Ducati.ms - The Ultimate Ducati Forum banner

61 - 80 of 122 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #62
That's what I found in my most recent post, but the upload still didn't work.
I'm gonna give it another go in a bit
 

·
Registered
Joined
·
1,256 Posts
Was that read with TuneEcu or IAW5X?

t_bare
 

·
Registered
Joined
·
55 Posts
Discussion Starter #68
That was one of the stock .bins that Dutch posted. Like I said, I accidentally copied over my original file.

That most recent .bin didn't work either.

Yes i am using IAW reader/writer.

It says programming successful each time, with no changes to show for it. Immobi light is still on.

Dutch, is it not weird that we can only find one place on the internet other than this thread that says the immobi is in that location?

I mean, like I said in my drunken rant, this is starting to seem actually impossible on this bike...
 

·
Registered
Joined
·
55 Posts
Discussion Starter #71 (Edited)
trying now

ETA: no dice. I am uploading a full video of the attempt to share. See if you guys can see something that I am blatantly doing wrong. The immobi light is still on, flashing with ignition off.
 

·
Registered
Joined
·
567 Posts
You can not load a 59m into a 5am or the opposite . Load the wrong one and you would most probably brick your ECU.

The immo light will be on if i dont remember wrong.

The question is your immo and XDF. I have only used ducatidiag to flash the 59m ECU and there you just disable it at the screen. I have used XDF and guzzidiag for my 5am ECUs.

What does guzzi/IAWdiag diagnostic software say when you connect. If i dont remember wrong you look at the status it will tell you if you can start or not and why not.

Sent from my SM-G935F using Tapatalk
 

·
Registered
Joined
·
55 Posts
Discussion Starter #77
You can not load a 59m into a 5am or the opposite . Load the wrong one and you would most probably brick your ECU

Sent from my SM-G935F using Tapatalk
Permanently brick? Every time I tried to load the 5am bin originally posted as this fix on page 1 it never even let it start uploading.
 

·
Registered
Joined
·
567 Posts
Please see update post. I am in copenhagen drinking beer so ican not in my garage.

Sent from my SM-G935F using Tapatalk
 
61 - 80 of 122 Posts
Top