Ducati.ms - The Ultimate Ducati Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
324 Posts
Discussion Starter #1
The bike is a 1995 916... that wasn't well loved, so I decided to take it on as a winter project.

What is this hose supposed to connect to?
 

Attachments

·
Registered
Joined
·
794 Posts
Nothing important. It is either from the secondary coolant reservoir (between the cylinders) or from the fuel tank (vent/overflow hose). I have a fluid retaining lower and removed all those unnecessary lines.
 

·
Registered
Joined
·
794 Posts
There you go...nothing important; especially if you have upgraded to a sealed battery! Better than dripping sulfuric acid on the ground any day! I even have some acid damage spots on my frame from the hose self-disconnecting from the battery and then "burping" acid !
 

·
Registered
Joined
·
107 Posts
Just my 2 cent. But I wouldn't remove either of the 2 vent hoses from the fuel tank. It is much better for them to run through the hoses to the bottom of the bike, onto the ground or into your bellypan. Than to spray on to you verticle cylinder/header pipe. Wouldn't want to do a Colin Edwards type fireball recreation. Ken
 

·
Registered
Joined
·
167 Posts
LewisW96 said:
It goes to the vent to your battery.

Lewis

I agree...


If you want an easy way to simplify the vents from the fuel tank and get rid of the emission stuff then get the TPO kit.
 

·
Registered
Joined
·
5,138 Posts
LewisW96 said:
It goes to the vent to your battery.

Lewis
Yes, it passes up behind the battery through a hole in the battery box and connects to the vent on the back of the battery - worth connecting as some acid may occaisonally come out of this and you don't want it on your motor or clutch.



:)
 

·
Registered
Joined
·
722 Posts
I have the AMA type body with retention too but the gas vent and overflow hoses are still routed to keep any overflow off of the hot cylinder and exhaust. Battery acid will corrode stuff quickly so I like the vent and drain tubes.

A sealed battery solves part of the issue!
 

·
Registered
Joined
·
324 Posts
Discussion Starter #12
Thanks guys... you're good.

I reconnected it to the battery... it's almost ready for the road.
 
1 - 13 of 13 Posts
Top