Ducati.ms - The Ultimate Ducati Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
So i am in the middle of restoring a 1994 900cc Monster and already have her Roadworthy, but...
After riding it for 150km a weird issue appeared. She only seems to run on one (Horizontal) cylinder!
However - when i put in a fresh sparkplug into the vert. she seems to run fine only to run on one cylinder again the next day..
I made a video of the behaviour of the spark jumping from the sparkplug body to ground instead of it jumping between proper electrodes..


I do have to say that this problem started to occur after washing it for the first time in a while (no pressure washer). And she also seems to burn some oil under hard acceleration.

Maybe the issue is the valveseals? The Oil ending up inside the sparkplug keeping it from operating proberly? Has anybody experienced something similar?

Thanks for reading and greetings from Germany

Karl
 

·
Registered
Joined
·
314 Posts
Looks like the plug is carbon fouled rather than oil fouled so I'd would suspect it's running excessively rich on that cylinder. I'd be checking carb , especially needle and seat for flooding.
 

·
Registered
Joined
·
6,014 Posts
Common issue on the carbies. Many possibilities. Could be weak spark (coils, ht leads, caps, ignitors) or carburetors ( float level, internal leaks, enrichener leak, low speed screw adjustment, leaking needle and seat, worn jets) if you haven’t rebuilt the carbs lately it may be due. The fact that it runs worse after wetting, I’d check ignition wiring connections and if plug wires are old, new wires and caps.
 

·
Registered
Joined
·
61 Posts
good way to tell:
first what color is the smoke

if it smokes on hard acceleration and not decel its oil getting past the piston rings or extremely rich

if it smokes on decel then it could be a valve seal
 

·
Registered
Joined
·
58 Posts
I blew an ignitor coming home from a trip a few years ago (melted a hole right in it)
Rode the rest of the way home (about 100 miles) on one cylinder (ran surprisingly well) and replaced it with one from ebay a few days later!
 
1 - 5 of 5 Posts
Top