Ducati.ms - The Ultimate Ducati Forum banner
  • Hey Everyone! Vote for the Site Favourite BOTM winner for the year of 2021 HERE!
161 - 164 of 164 Posts

·
Registered
Joined
·
266 Posts
I think that once you've put some miles on the bike and are no longer anxious about what could go wrong, you'll look back on the project with some pride. Time tends to make those bumps a little smoother, but hey! you got it done!
 

·
Registered
Joined
·
383 Posts
Discussion Starter · #162 ·
I rode my bike twice in the last three days. Both were very short rides. The bike performed very well.

But of course, this has not been without difficulty. After the first ride, I changed the oil to be on the safe side and there were no metal bits in the strainer. Recall that I had an oil pressure gauge installed and when i started the bike the gauge read 0 oil pressure. What the hell? I tried several things but nothing seemed to work. I assumed the worst; namely that after all this time and money, the issue wasn't fixed. So I decided that the oil pressure gauge might be faulty and I reinstalled the oil pressure sensor. But the red light wouldn't go out. I was certain that there was still some clog. This morning however, I borrowed an oil pressure gauge from my neighbor, hooked it up, and started the bike. Voila! Oil pressure! So I took off the front fairing, tightened up the wire to the red light and tried it again. The red light went off within seconds! i tried several start up sequences and every time, the red light went off after start up.

I had to cut the ride short because of a slight oil leak from the sensor. I didn't tighten it enough. Tomorrow, I should be good to go for a whole two miles! Ill be glad when Im not scared that it will mess up and I have to push it home...again.
 

·
Premium Member
Joined
·
1,652 Posts
Many times our work on projects do not go as well as we hope. Sometimes it’s easy to get frustrated. Every time you think you have it licked something else goes south. That is all part of the process. Sometimes it’s an easy fix, sometimes it feels like and endless PIA. Eventually you’ll be very proud you got it going. Bottom line you will have learned a lot from that bike. Way to hang in there.
 
  • Like
Reactions: dilbeckw

·
Registered
Joined
·
969 Posts
I'm going to add my thrupence worth here. Did you check the oil seal where the primary drive cover transfers oil to the end of the crank? On 748/916/996 engines this is shown "the wrong way round". In a previous life I had cause to pressure test one of these seals in the right and wrong configurations. The correct way round would hold about 30 bar before the circlip failed. The wrong way round would only hold about 1/2 a bar. There is also a bush before this seal that probably provides the resistance to flow to allow the pressure to rise to the required level. On my engines I re-install the seal the "right" way round. I've posted this in the past and people warned of disaster with seals blowing all over the place and cracked cases. So far, post 3 Isle of Man trips I've had no problems. I looked at the 999 manual and the seal, which is the same, is the "right" way round. Haven't looked at the 998 manual though. On my older (pre- 99 engines) with the pressure relief valve in the crank cases I have blocked off the PRV and used later oil pumps with the PRV on the pump body. The reason is earlier pumps had the edges of the pump gears chamfered as one would do for gearboxes. In an oil pump this leaves an unsealed ring around the inside of the pump chamber. Not good! If this was my engine I'd replace that seal before running the bike again as a matter of course. Cheap insurance.

P.S. The bearing housings that supply the cams also have the seals in the wrong way round although I've never got round to changing them. I reckon it won't be a problem there though.
 
161 - 164 of 164 Posts
Top