Ducati.ms - The Ultimate Ducati Forum banner
1 - 7 of 29 Posts

· Registered
Joined
·
686 Posts
Where's Thirdway when we need him :p
Still here and struggling to post:

Suspension dyno, whatever next :D had that done by Maxton, it only works on static suspension and ensures there are no major faults. Trouble is, throw the bike on its ear and the perfect traces go out the window. An engine doesn't suffer like that as it is largely in a static environment.

You still have to ride it to see if it works.......against my better scientific judgement mind you ;)
 

· Registered
Joined
·
686 Posts
Odd. I've never had a problem my end in the 4 or 5 years I've been on here.

Can't think what to suggest really, unless it's something to do with your antivirus or firewall permissions or something like that.
All on an iPad so it should be straight forward. I can be pressing the post button for quite a while, then I stop and wait half an hour to see if it clears. Sometimes the forum just comes up unavailable. Maybe I'm on the CIA hit list.
 

· Registered
Joined
·
686 Posts
I know nowt about ipads, and at the risk of trying to teach you something you already know, try going to 'settings', scroll down to 'safari'. Whilst in safari settings, scroll to 'private browsing', and make sure it is set to 'on', and see if that makes any difference.
No, never thought about that. Switched it on anyway. I thought it was just to stop cookies and history?
 
1 - 7 of 29 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top