Ducati.ms - The Ultimate Ducati Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
Hi guys,

After switching to R11's in 190/55 my tyre wear itself has improved compared to the power cup evo' I was riding. However I get strange clear triangles on the leading edge of the sipes on the tyre edge.

The bike is a 749S with Showa shock revalved to take a 95N/mm spring for my 175lbs weight.

I do see this often on Dunlops and Bridgestone tyres but I'm not sure what causes this wear.

Any advice?
 

Attachments

·
Retired Pipe Polisher C2H6O+
Joined
·
18,115 Posts
My guess would be too much rebound damping. Way to much based on the area in front of the raised lip being nearly untouched. Also the edge of the tire is getting too hot. Try adding a little more air pressure.




Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
36 Posts
Discussion Starter #3
I,m suspectiing eigher rebound or compression being to slow. Pressure should be OK, was riding with 25 psi measured in the pits. Started with 28 at first which is too high according to Bridgestone.

Playing around with Rebound adjusters did not bring too much improvement while even starting a small pumping action, but perhaps I've gotten too much used to a slow rear end.

Thanks for the advice.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #5
Thanks for the advice, this all supports my original thesis.....

Last weekend I've pulled the shock and reshimmed for less rebound. For now the result on the road feels good.

Next friday I'll have my last track day of the season and will report my findings. Hopefully it will improve.
 
1 - 5 of 5 Posts
Top