Ducati.ms - The Ultimate Ducati Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
592 Posts
Discussion Starter #1
Strange thing today. ride to work and bike a bit sluggish. sounded a bit funny at idle so checked speed and it was idling at about 1050-1100rpm (bit low!) had a few massive back fires into the airbox etc.

stopped at some lights, and adoped the microsoft windows approach and rebooted the bike. off and on and idle instantly back to 1300rpm and bike running better.

I know my air filter will be toast from riding in that sydney dust storm the other week but very strange.

anyone else had this kind of thing?
 

·
Registered
Joined
·
1,552 Posts
Ya bike's buggered, chuck us ya forks and throw the rest :D

Mine did have the same issue but once only and never again at about 1500 km on the clock, couldn't work it out, seemed liked something was stuffed over the throttle bodies and it was suffocating, didn't wonna rev and boofed back through to the airbox, I did the same, turned off then maybe 10 seconds of thinking the worst I started again and 11000 km later it has not do it again.

None the wiser... :think:
 

·
Registered
Joined
·
1,704 Posts
Same thing happened to me started the bike and idle was lower than normal. started making a popping noise then stalled. I started it again and it did the same thing. I figured I had to bring it in. Then a few hours later I started it again and it was fine,that was 300 miles ago got about 3200 miles on it know.
 

·
Registered
Joined
·
605 Posts
Never experienced it on the Hyper, but on my Cannondale 440 (EFI, Sagem ECU) that was a classic symptom of the idle air compensation stepper motor sticking open, causing a really lean rough idle with a lot of popping. When you cycle the key, the motor runs the valve open/close, so perhaps it breaks free. Just an educated guess. I would think on the Hyper this would throw a code though.
 
1 - 4 of 4 Posts
Top