Ducati.ms - The Ultimate Ducati Forum banner

1 - 7 of 7 Posts
S

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Just Picked Up A Brand New Sport Classic 1000 And As Soon As It Hit 100 Miles It Would Kill At Every Stop, Ducati Says The Immobilizer System Has To Be Changed And It's Major. This Is My First Ducati, I've Owned Harley's All My Life, Am I In For A Bigger Stroking Than My Last V-twin Had. Anybody Else Had Similar Problems?
 

·
Registered
Joined
·
375 Posts
That doesn't sound good, and nobody else has posted any problems like that. Did they give you an estimate on time involved, either in getting the part or doing the work? My Sport died on me twice when stopped, but it was a mixture issue (lean) that was tweaked at the 600 mile service. Did the dealer sound 100% sure that the immobilizer was the problem?

Someone with immobilizer experience will chime in here, I'm sure. BTW, what part of the world are you in?
 
S

·
Guest
Joined
·
0 Posts
Discussion Starter #3
Hi Reducs, Never Thought About The Lean Issue, I'll Tell The Service Department What Reducs Told Me. I'm In Milwaukee And I See Very Few Ducs Here, But You Can't Swing A Dead Cat Without Hittin A Harley. I Have Two Cats, A Dog And A Wife And Even In This Condition, The Classic Is Still Faster Than All Of Em' I'l Keep You Up To Date On The Problem, The Dealer Coming To Get The Bike In A Day Or Two.
 

·
Premium Member
Joined
·
3,120 Posts
slazzy4 said:
Just Picked Up A Brand New Sport Classic 1000 And As Soon As It Hit 100 Miles It Would Kill At Every Stop, Ducati Says The Immobilizer System Has To Be Changed And It's Major. This Is My First Ducati, I've Owned Harley's All My Life, Am I In For A Bigger Stroking Than My Last V-twin Had. Anybody Else Had Similar Problems?
I visit two Sport Classic sites and you're the first one to report that problem. In fact, not many (any?) problems have been reported for the Sport Classic so far. It's a pretty new bike and most of us are just hitting 1,000 to 2,000 miles so maybe something could come up. But as Reducs said, it could be something as simple as running lean.

Good luck! Keep us informed.
 

·
Registered
Joined
·
375 Posts
I should point out that I had the Termi slip-ons w/ECU installed on delivery, which contributed to the mixture issue. If yours is stock, I wouldn't think that it would be running lean.
 

·
Registered
Joined
·
323 Posts
Reducs said:
If yours is stock, I wouldn't think that it would be running lean.
I highly doubt it's the immobilizer. I would think that with an immobilizer problem you would be stalling while you were in flight, not just at a stop.

I'm with reducs on the lean issue. Mine has stalled on me a few times at a stop, but mostly when I just fired it up and taken off. I would have them check the mixture first, sound less painful and intrusive than a immobilizer switch.

-phreek
 

·
Registered
Joined
·
29 Posts
Had a simular issue on mine the day before the scheduled 600 mile service it stalled 3 times from a stop.

Conclusion same as Reducs I have the 2 in 2 termis, at the 600 mile service Mr Ferracci tuned it and adjusted the throttle body air screw now at 1500 miles not a problem
 
1 - 7 of 7 Posts
Top