Ducati.ms - The Ultimate Ducati Forum banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!

1 - 3 of 3 Posts

·
Registered
Joined
·
94 Posts
Discussion Starter · #1 ·
I'm assuming this is a fuel level sensor (fuel level sensing unit). Is there some personal/group experience with this problem? THe bike has only 2200 miles on it.
 

·
Registered
Joined
·
94 Posts
Discussion Starter · #2 ·
Ordered the part, received it a week or so later (ordered late Friday, received 11 days later).

It worked perfectly! Once I put it in my backpack, I started the bike and, voila no low fuel light! My first thought was that proximity must be the case, but upon further testing, ie left the sensor in the backpack back at home, discovered that periodic absence works as well. Now I'm wondering how long the bike can be away from the spare part before the light comes back on.

I'll update my scientific results as the testing continues...
 

·
Registered
Joined
·
49 Posts
Ordered the part, received it a week or so later (ordered late Friday, received 11 days later).

It worked perfectly! Once I put it in my backpack, I started the bike and, voila no low fuel light! My first thought was that proximity must be the case, but upon further testing, ie left the sensor in the backpack back at home, discovered that periodic absence works as well. Now I'm wondering how long the bike can be away from the spare part before the light comes back on.

I'll update my scientific results as the testing continues...

lol. sounds like a lose wire there, or you scared it into working...
 
1 - 3 of 3 Posts
Top