Ducati.ms - The Ultimate Ducati Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
Hi guys, I am new to this forum and got my Hypermotard in May and have been a happy rider since. The bike is fun. But I am concerned about the Power delivery of the bike...

I ve got only 860 Km on it and have been riding it by the book so far... I mean never exceeding 5500-6000 rpm, avoiding harsh accelerations and so on.

In the beginning the bike responded to throttle very good, I even noticed that even by a small opening of the throttle the bike was tending to do wheelies... The torque was awesome... now it is a bit differet. I feel like the engine has got more "elastic", it goes up to 5000-6000 rpm quit fast but the torque seems to be a bit lower... wheelies are not there any more. :(

I weigh around 98 kg but have not gained nor dropped any weight since the day when I bought the bike so it has nothing to do with that. I put Zard Penta slip ons on it a week ago or so, but the power drop trend has started earlier... so I am very confused. Is there something wrong with the bike or its just me getting used to the bike?

I am planning to take it to the dealer soon for 1000 Km check but don't know whether it will help. I leave in Russia, St.Petersburg and the dealer doesn't have the Dyno so I can't measure the torqe and power delivery.

Any ideas on what it could be? :confused: Thanks.
 

·
Registered
Joined
·
327 Posts
Hi guys, I am new to this forum and got my Hypermotard in May and have been a happy rider since. The bike is fun. But I am concerned about the Power delivery of the bike...

I ve got only 860 Km on it and have been riding it by the book so far... I mean never exceeding 5500-6000 rpm, avoiding harsh accelerations and so on.

In the beginning the bike responded to throttle very good, I even noticed that even by a small opening of the throttle the bike was tending to do wheelies... The torque was awesome... now it is a bit differet. I feel like the engine has got more "elastic", it goes up to 5000-6000 rpm quit fast but the torque seems to be a bit lower... wheelies are not there any more. :(

I weigh around 98 kg but have not gained nor dropped any weight since the day when I bought the bike so it has nothing to do with that. I put Zard Penta slip ons on it a week ago or so, but the power drop trend has started earlier... so I am very confused. Is there something wrong with the bike or its just me getting used to the bike?

I am planning to take it to the dealer soon for 1000 Km check but don't know whether it will help. I leave in Russia, St.Petersburg and the dealer doesn't have the Dyno so I can't measure the torqe and power delivery.

Any ideas on what it could be? :confused: Thanks.
I think you've grown accustomed to the HM's power delivery. My Hyper usually surprises me with how much torque she has at least once every ride!
 

·
Registered
Joined
·
541 Posts
Privet,

Maybe you put vodka in the gas tank lol:D
Are you using high octane gas on the bike?
Some slip on require to modified the ecu

Does are the only 2 things I can think of.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #4
Privet,

Maybe you put vodka in the gas tank lol:D
Are you using high octane gas on the bike?
Some slip on require to modified the ecu

Does are the only 2 things I can think of.
I use usual 95 octane.... maybe should try 98?

The ECU settings haven't been modified... will check with the deaer once the bike is in service.
 

·
Registered
Joined
·
862 Posts
Ride the bike as hard as you want. I never babied my Hyper and the power seemed to increase as the bike broke in I have over 7,000 km on mine and it is still strong. Maybe you have an air leak or your catalytic converter may be getting carbon build up from not letting it run. Ducati says to break the bike in easy and I am not sure this beneficial to the motor or if they say it to keep people from breaking warranted parts. Another thought is that I have seen a large amount of throttle cable free play. Maybe the cable stretched or came loose and your are not reaching true full throttle.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #6
Ride the bike as hard as you want. I never babied my Hyper and the power seemed to increase as the bike broke in I have over 7,000 km on mine and it is still strong. Maybe you have an air leak or your catalytic converter may be getting carbon build up from not letting it run. Ducati says to break the bike in easy and I am not sure this beneficial to the motor or if they say it to keep people from breaking warranted parts. Another thought is that I have seen a large amount of throttle cable free play. Maybe the cable stretched or came loose and your are not reaching true full throttle.
The cable seems to be a good idea as almost every time when I start opening the throtle slowly (at low rpm in 1st and 2nd gear) there is no response at the beginning and then at some point the bike reacts to the throttle. I think that there are a few more millimiters of throttle free play than there should be. So the trouble is that when I am in a tight turn at 1st or 2nd gear and starting to open the throttle slowly I don't know when the bike will respond... I keep slowly opening the throttle and then when it "grabs" I open it normally.

Yesterday when riding I kept my eye on rpm, throttle response and bike acceleration and noticed that at up to 4000 rpm the bike's torque is very low, but it starts picking up from 4500 rpm. At lower rpms (3000-4000 rpm) it feels like you are opening the throttle and the bike just revs and dies under the amount of stress it gets tryng to increase the power but this improves with higher rpm.

Up to 4000 rpm it revs up very quickly but the torque is not the same as at the beginning when I first rode the bike.

Also, noticed one more thing which happend twice to me yesterday... when opening the throttle (I think it was 3rd or 4th gear) the bike started to accelerate and then suddenly just for a split second cut off and then everything came back to normal.

That kind of thing usually happens when on of the cylinders cuts off. So I am a bit confused. The petrol here in Russia is shit so this may be up to that fact as well... :confused:
 
1 - 6 of 6 Posts
Top