Ducati.ms - The Ultimate Ducati Forum banner

1 - 20 of 69 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
ok. i totally can't figure this out.
i've never coded anything in HTML, so perhaps you have to know how to do that to get pics in your post?
maybe you guys can put something here to make it easier for us lesser-geeks.
thanks!

kat
 

·
Registered
Joined
·
333 Posts
First you need to upload the picture to a website. Then you need to find the url for that picture. Right click on the picture then click on properties, that will give you the url. copy and paste the picture url in your post with the following before it
no spaces between the url and bracketed tags.

Your avatar's url is http://www.ducati.ms/forums/image.php?u=8017&dateline=1136926300

your avatar imbedded would be

=

 

·
Administrator
Joined
·
11,885 Posts
Hey Kat, first note that the below instructions are not to be used when you post a "quick reply". Use them when start a new thread or hit the button "Post Reply".
You can add an image like Raffy said above and as long as you know the URL there is a nice simple button that looks like this:


The second way to post a picture is to add an attachment. Look for this when you are in the New Post or Reply window (you have to scroll down a ways to find it):
Attach Files
Valid file extensions: bmp doc gif jpe jpeg jpg pdf png psd txt zip


This will bring up a nice pop up window (so have pop up enabled) that you can upload photos and files from your computer.

That should get you going. If you need more help drop me a note and I will be happy to help. :)
 

·
Registered
Joined
·
31 Posts
Discussion Starter #4
alright. that's why i couldn't figure it out.
i don't have a website that my pictures are on. they are just on my hard drive.
so i will have to use the attachment method.
thanks for clarifying guys!
:)

kat
 

·
Premium Member
Joined
·
1,956 Posts
Kat, there's another way to simplify posting pictures as well. I use a web service called 'Photobucket' to post pictures...

http://photobucket.com/

The service is free. You just setup a username, then you can upload pictures to albums and then reference those pictures here. I used some software to capture a picture of a typical page in one of my albums. I then uploaded that picture to a Photobucket album to show you what it looks like...



Each picture you upload has a 'Url', 'Tag' and 'Img' reference. To post a picture in a message here, you just copy the text that appears in the 'Img' field in the album and paste it into a message here.
 

·
Registered
Joined
·
426 Posts
for now I posted a pic by putting it on my ftp acocunt at school and linking to that, I cant get the attachments to work. I click the attachments button, the small window pops up, I hit browse and pick the file, then click upload, its says the transmitting on the bottom bar and then the window goes totally blank, I've checked inthe user cp and nothing ever shows up under attachments to get the link for the attatchment. I normally use firefox, but tried explorer too, same prob, anyone know whats up? Thanks for the help
 

·
Administrator
Joined
·
11,885 Posts
Test

So far that's the first time I have heard of that happening, unless the file size is too big. Do you know what the file size you are trying to attach is? It could be a corrupt cookie or temporary interent file problem too, you might want to clear both.

A note worth considering... for viewing purposes (and ease of download) I strongly suggest you size your photos around 640x480.
 

Attachments

·
Registered
Joined
·
426 Posts
ill try that, file size was like 56k so i assume thats not a problem, ive seen attachements on other posts in in the 300's, so ill try the cookies and temp folder idea, ...



which apparently worked! wow that was weird, but thanks so much for your help, and for this kick ass site :D
 

Attachments

·
Administrator
Joined
·
11,885 Posts
Corrupt cookies and bad temp files can kill :D
 

·
Administrator
Joined
·
11,885 Posts
You are attaching your photos which means you are uploading them to the site so you will only have a thumbnail. If you want to have a photo display in it's actual size you need to have the photo posted somewhere on the web like Flicker or Photobucket or any other site that can host a photo, then right click on the photo and click "properties" to get the image address, copy that address and finally paste that image address in the little box that comes up when you click on the icon that looks like a mountain >>
<<

You can use any image on the web that will allow you to copy it's URL.

Here is an example of your avatar... The URL for your avatar is: http://www.ducati.ms/forums/avatars/sport999.gif?dateline=1308811023
If I wanted to display it I would paste that URL in the box that pops up like this:


Or if you want to start getting really web savvy then you can do this on your own:
 

·
Registered
Joined
·
157 Posts
Thanks! Only one other site, Delphi's Motorcycle Tourers Forum, does this. I do the same thing on all other forums (upload any size pic saved to my PC) and they appear full size (just right). I have a PB account too so maybe I'll try that. Why isn't it the same from forum to forum...he asked rhetorically?:confused:
 

·
Administrator
Joined
·
11,885 Posts
There is no problem at all except for possible poster error :p
Your tags were not set up correctly. It should be

So that Flicker photo done properly would be like this:


The URL for that photo is: http://farm7.static.flickr.com/6066/6100582283_5278596d47.jpg

To get the URL make sure you don't use what is showing the address line, you must right click on the photo and get the URL from "Properties"
I hope this helps BUT I am here if I can work with you further to make sure it is easier in the future.
 

·
Registered
Joined
·
62 Posts
Can the image size be adjusted with tags?

On another forum in addition to IMG tag I can use IMAGE=400 /IMAGE and that limits width of the image to 400 pixels, effectively creating a thumbnail that can be opened to full size with a mouse click.

Or spoiler tags? I think I tried them to hide a large image too and didn't work :)
 

·
Administrator
Joined
·
11,885 Posts
I don't believe image size tags are supported.
 
1 - 20 of 69 Posts
Top