Ducati.ms - The Ultimate Ducati Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
852 Posts
Discussion Starter #1
The on / off button ( the one on the tank) isn't working
Full charge on battery, new battery in proximity detector key

I have never heard of this failure before so just thought I would login and
solicit some advice, sympathy or criticism for being dumb
 

·
Registered
Joined
·
46 Posts
This is, indeed, an odd occurrence. I would first check the ignition circuit fuse and then the ground to the battery. Start there.
 

·
Registered
Joined
·
151 Posts
Check the white plug connector on the starter relay / main fuse. The plug is known to melt and cause a total shutdown. All the electrical power from the battery goes through this plug. Ducati has a repair kit the relocate the fuse out of the relay.
Cheers
 

·
Registered
Joined
·
1,570 Posts
Well that sucks. Please let us know what the fix turns out to be. I've had no start issues due to blown fuses, but this seems a little more serious as I'm guessing you already checked the fuses. With all the pushing on that button I've wondered if/when it could fail.
 

·
Registered
Joined
·
852 Posts
Discussion Starter #5
The solenoid connector is good as are the 7.5 and 30amp fuses
Now it's time to remove all the bodywork , what a PITA that is
and get into that tank top switch
 

·
Registered
Joined
·
6 Posts
If I remember correctly I think you need to have a PIN set up via the menu on the dash before the button will work.
 

·
Registered
Joined
·
10 Posts
That is correct. Set the PIN. When I took mine in for service once it was cleared and it didn’t work so I check it after service calls too now. Without the PIN it won’t work. Discovered when my FOB battery suddenly died and I couldn’t start the bike. I keep a spare battery in my top box now just in case. I could only start it after the FOB battery was replaced. Luckily this happened at a gas station so getting a battery was convenient. I discovered my PIN had been cleared after a recent software upgrade.
 

·
Registered
Joined
·
852 Posts
Discussion Starter #9
Sorry guys but I don't think I sufficiently explained the problem.
In order to use the pin function to start the engine , the on /off button must function to bring up the dash display.
I have a blank screen this problem is unrelated to the pin.
BTW I set the pin years ago
The key fob battery is also unrelated since the pin feature allows you to start the engine without the key.
BUT
in order to use the pin you must first access the display. again the on/off button located on top of the tank does not work. I have no display.

I have been sick as a dog for some time and it is effing cold in my garage maybe next week I can strip the bike down and remove the offending button
 

·
Registered
Joined
·
6 Posts
ian996, just a few thoughts before you start pulling bodywork to get to the handsfree unit.
I too set the PIN years ago when I first got the bike. Before heading off on a long distance trip recently I thought I'd just check to see if I could start the bike with the PIN in case I lost the keys far away from home. Sure enough I couldn't power up the dash from the button on the tank. Unlike you my keyfob was working OK so I powered on as normal, reset the PIN and tried again. This time it worked as expected so this definately confirms a PIN needs to be set for the button to work. I am not 100% sure on why the PIN was not set, maybe I didn't set it properly when I first entered it or maybe the Tuneboy software upgrade cleared it. I'm not too sure if either of these scenarios is applicable to your situation
If you have the red key I suggest you try the Passive Mode of turning on the bike by placing the key in front of the windscreen, toward the bottom and try to power up the dash via the handlebar switch. If this doesn't work I suggest you pull the handlebar switch and check its operation as it's far easier to do than the handsfree unit on the tank. I am aware of the handlebar switches on the earlier (2010-2012) models are prone to failure, not too sure on the 2013-2014 models though. Unfortunatley if this does not solve the problem it looks like the handsfree unit could be faulty, again not unheard of.
I've attached a Ducati Bulletin that explains the operation of the various security systems used on Ducati's over the last decade or so. The one that is applicable to the 2013 Multistrada starts at page 27.
Anyway good luck with the fault finding and hope this has been of some help.
Cheers,
Gary
 

Attachments

1 - 10 of 10 Posts
Top