Ducati.ms - The Ultimate Ducati Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter #1
I noticed a leak around the clutch slave cylinder. So reading as to this being a common problem, I reaplaced the cylinder with an aftermarket one, along with o rings. The bike has been sitting for a week, I went out today and the was oil leaking again. The oil was on the exhaust pipe close to the oil filter. It appeared to have oil next to the slave cylinder down the casing. Cleaned it all up, no leak yet. Any ideas or similar problems from anyone?
 

·
Banned
Joined
·
11,256 Posts
I noticed a leak around the clutch slave cylinder. So reading as to this being a common problem, I reaplaced the cylinder with an aftermarket one, along with o rings. The bike has been sitting for a week, I went out today and the was oil leaking again. The oil was on the exhaust pipe close to the oil filter. It appeared to have oil next to the slave cylinder down the casing. Cleaned it all up, no leak yet. Any ideas or similar problems from anyone?
Can you snap some pix?

They are obviously two different leaks, one is probably the oil cooler lines leaking or maybe the valve cover, both are very common.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
 

·
Registered
Joined
·
50 Posts
Discussion Starter #3
As soon as it begins leaking after the clean, I will take pics. It appeared to be originating from the slave, but I could be wrong. After installing the new salve, I noticed the fluid was dark. So after flushing and bleeding, it was clear for about a week, then turned dark again. Is there still something wrong with the clutch?
 

·
Banned
Joined
·
11,256 Posts
As soon as it begins leaking after the clean, I will take pics. It appeared to be originating from the slave, but I could be wrong. After installing the new salve, I noticed the fluid was dark. So after flushing and bleeding, it was clear for about a week, then turned dark again. Is there still something wrong with the clutch?
Didn't you say it was on the exhaust?



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
 

·
Registered
Joined
·
50 Posts
Discussion Starter #5
Yeah, but from sitting for about a week, it drained down. THere was oil on the case, and down onto the exhaust.
 

·
Registered
Joined
·
654 Posts
The clutch push rod has two little o-rings on it they might be worn
which will let oil out but more so when you are riding it.
It might be the old clutch fluid mixed with old chain lube and has run down
onto the exhaust.

brian.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #8
The pushrod is in the right way. The o-rings on the pushrod were replaced. The fluid that is turning dark is the fluid in the clutch reservoir.
 

·
Registered
Joined
·
50 Posts
Discussion Starter #9
So after cleaning the area, and letting sit over night, the leak is coming from the slave cylinder. On the right side, next to the sprocket cover. Any ideas or help?
 

·
Registered
Joined
·
271 Posts
I'm having the exact same problem on my 01 748s, and have yet to resolve it. I received a new used OEM cylinder in the mail (post 2001) today, and when I tried to remove the old one, the bottom bolt head was threaded and i can't get it out...and my EZout broke off inside the bolt. Talk about screwed.

But in any case, my bike is exhibiting the EXACT same symptoms. There's oil all over the engine case, seemingly coming from the slave cylinder, but also dripping onto the exhaust headers off the case in the area near the oil filter. Mine also is dripping all over the place inside the fairings, they're disgusting. And it always seems to come out the bottom air vents in the fairings too, and coat the sides of that opening. So, I don't have any advice, but I sure can sympathize with the situation.
 

·
Registered
Joined
·
271 Posts
You mean the o-rings on the pushrod?
That's what I replaced. It didn't even cost me a thing, the nice guys over at VIP gave me a couple of the o-rings. Leak's gone!

Now that screw with the stripped head on my slave cylinder...that wasn't so easy to get out. :mad:
 

·
Registered
Joined
·
50 Posts
Discussion Starter #16
So I replaced my EVO slave cylinder with a PSR. Doesnt seem to be leaking from the slave now. After all of this, I still have a leak, down the left case, onto the exhaust. Anyone else with similar leaks down the left side?
 

·
Registered
Joined
·
94 Posts
So I replaced my EVO slave cylinder with a PSR. Doesnt seem to be leaking from the slave now. After all of this, I still have a leak, down the left case, onto the exhaust. Anyone else with similar leaks down the left side?
But this time it's engine oil ?

Maby it's leaking between the engine and the left engine case?
 

·
Registered
Joined
·
271 Posts
rally, I spoke too soon before. Replacing the the two o-rings on the pushrod Didn't actually eliminate the oil leak as I had previously suspected. I still have it, and can't figure out where it's coming from. It seems to be leaking from the slave cylinder, and it's definitely engine oil as the clutch fluid in the reservoir doesn't appear to be any less than when I started seeing this problem. Mine too leaks down the engine case and collects right near the oil filter and onto the exhaust pipe. I feel very lost too! I only lose a few drops of oil a day, but they can add up over time, and it's just a thorn in my side until it gets figured out. There've gotta be more 748-998 owners who are experiencing or have experienced the same thing. I'm surprised that you replacing the slave cylinder twice hasn't done anything for it.
 
1 - 20 of 22 Posts
Top