Ducati.ms - The Ultimate Ducati Forum banner

1481 - 1500 of 1575 Posts

·
1st Gen Hypermotard Hooligan
Joined
·
980 Posts
Discussion Starter #1,481
So... how's it going.

Heading out later today to pick up a low mileage 1100 S with a full Termi and cams. It's tasty.

I'm looking forward to adding another 2V Ducati to the stable... and contributing here.
Congrats, looking forward to pics. :smile2:
 

·
Registered
Joined
·
56 Posts
Hi again !

I have couple questions;

1. Are 796 and 1100 front sprockets identical ? Otherwise than 07-09 had 15T and 2010-> had 14T

2. If i disconnect electric cable from the exhaust servo motor, should it light up error light/error message immediately and what it does look like in the dash?
I`m asking because i`m going to remove the full exhaust flap system but I`m not sure has it already been disabled from ECU. My bike has been reflashed by previous owner but the valve and servo with cables are still in their places. I didn`t notice servo moving no matter of the RPM.

Thank you.
 

·
Registered
Joined
·
12 Posts
My -08 1100S did light the error if cable was disconnected. Nykyinen SF teki sen myös,Rexxer hoiti ettei syty kun servo poistettu.

Lähetetty minun SM-G950F laitteesta Tapatalkilla
 

·
Registered
Joined
·
56 Posts
My -08 1100S did light the error if cable was disconnected. Nykyinen SF teki sen myös,Rexxer hoiti ettei syty kun servo poistettu.

Lähetetty minun SM-G950F laitteesta Tapatalkilla
Thanks. So probably mine is already disabled from ecu. At least couple minutes of idling and throttling didn`t light up any errors. Some reason they have left the servomotor etc. in place.

Did you notice difference when riding ?

Kiva nähdä, että täällä on muitakin Suomesta :D
 

·
Registered
Joined
·
12 Posts
There was almost no difference if the valve is connected or not,spring keeps it open all the time without cable. What really made the difference was rexxer and lambdas off,now it works like its ment i think.
Waiting for trackdays...,hiukan pelottaa toi voima hyperin jälkeen
Alastaro circuit here in southern Finland.


Lähetetty minun SM-G950F laitteesta Tapatalkilla
 

·
Registered
Joined
·
56 Posts
There was almost no difference if the valve is connected or not,spring keeps it open all the time without cable. What really made the difference was rexxer and lambdas off,now it works like its ment i think.
Waiting for trackdays...,hiukan pelottaa toi voima hyperin jälkeen
Alastaro circuit here in southern Finland.


Lähetetty minun SM-G950F laitteesta Tapatalkilla
That`s what i was doubting. This Hyper has already been at Corsenero and lambdas etc have been removed. Obviously the servo too, don`t know why the previous owner left it in place. It weights 0.5kg.

Oltiin muuten just koittaa 848 Streetfighteria broidille. On se aika eri laite kuin Hyperi. Omassa hyperissä on jotain 100-110hp riippuen ketä uskoo. Kaikki "viritykset" siis tehtynä mitä nyt tuollaiseen kannattaa. Silti tuo SF kulkee ihan eri tavalla, osittain varmaan kun hyperi on tasainen "dieselvääntäjä" ja sf:ssä selvä piikki.
 

·
Registered
Joined
·
982 Posts
Been on a bit of a heavy travel schedule. Here she be:



I call her the Black Devil. Ducati Performance cams, full Termi exhaust w/ECU, Brembo RCS reservoirs up front, and some old school SpeedyMoto bits, includning clutch cover and pressure plate.

The crazy part; it only had 900 miles on it when I picked it up. The guy bought as part of a collection, farkled it out and it sat. He took it in for a full refresh; oil, belts, suspension, seals - all of it. And decided to sell it.

I'm pulling the unobtanium handguards and adding a tail tidy. That's pretty much it. It's dialed and oh so tasty.
 

·
Registered
Joined
·
56 Posts
My HYM has usb socket installed, but the cap has failed so it`s not waterproof anymore. I thought changing it while doing other maintenance. Current usb socket is connected to connector on the right side of bike where the fuses,ecu etc are. Does anybody know is that connector OEM or has it been installed afterwards ? And if it`s OEM is it always on power or only when key is on position?

I should have tested the socket before disassembling. Now i don`t know is it always on electric or only when key is on :crazy: Everything that drains battery when not driving is bad.

That small plastic box is usb socket transformer or something.

Thank you.
 

Attachments

·
Registered
Joined
·
30 Posts
My HYM has usb socket installed, but the cap has failed so it`s not waterproof anymore. I thought changing it while doing other maintenance. Current usb socket is connected to connector on the right side of bike where the fuses,ecu etc are. Does anybody know is that connector OEM or has it been installed afterwards ? And if it`s OEM is it always on power or only when key is on position?

I should have tested the socket before disassembling. Now i don`t know is it always on electric or only when key is on :crazy: Everything that drains battery is bad when not driving is bad.

That small plastic box is usb socket transformer or something.

Thank you.
I have the same connector so it should be OEM. Dont know if it is a switched output though.
 

·
Registered
Joined
·
56 Posts
I have the same connector so it should be OEM. Dont know if it is a switched output though.
Thanks. It has only two cables and obviously gives 12+ and ground and can be used connecting usb socket to it but can`t say is it "always on"

I`ll test it later if i remember. Should have tried it before disassembling, my bad.

I wonder which accessory is it meant originally.
 

·
1st Gen Hypermotard Hooligan
Joined
·
980 Posts
Discussion Starter #1,495
Holy smokes but I finally found one of these little guys. Been searching for one of these well into last year. Finally found one from a member on another site. Now off to get it coated black. :)

 

·
1st Gen Hypermotard Hooligan
Joined
·
980 Posts
Discussion Starter #1,497 (Edited)
What is it :)?
It's one of those Rizoma oil hose guards as pictured below. Unfortunately, like many aftermarket parts for these bikes now, they're no longer offered and all the online shops I checked that still listed them on their site didn't have any left either.

 

·
Registered
Joined
·
13 Posts
Hi all,

I've searched far and wide through the forum and couldn't seem to find a direct answer -

I scored a barely used Termi 2-1 full system off ebay for next to nothing. Problem is - it doesn't come with a fender eliminator/tail tidy. Does anyone know of a decent eliminator that will work with the full termi's or where to buy the splash guard?

I also need to know if the system needs new gaskets as the instructions don't mention anything about gaskets and the springs seem to be all that hold it together. Thank you all in advance for your consideration and help!

I have a ton more questions but am scouring the forum first before asking.
 

·
Registered
Joined
·
388 Posts
Would be helpful if we knew what bike you are on :) Put it in your signature to make it easier. As far as gaskets, no, just the springs but use a sealant at each joint or you WILL get exhaust leaks and some popping. By "complete" I am assuming the Race ECU is present?
 

·
Registered
Joined
·
982 Posts
Selling the handguards? ... I'm looking for a spare set...

Sent from my SM-G955F using Tapatalk
Aren't we all? :grin2:

As of now, no, I'm not looking to sell. They are going to remain as my spare set while I find alternate options to don't look horrible.

It's one of those Rizoma oil hose guards as pictured below. Unfortunately, like many aftermarket parts for these bikes now, they're no longer offered and all the online shops I checked that still listed them on their site didn't have any left either.

I had one of those on my MTS 1100S. Nice piece of kit. I wish those were still made as I'd definitely add that to my Hyper 1100.
 
1481 - 1500 of 1575 Posts
Top