Ducati.ms - The Ultimate Ducati Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter #1
My 900ss 1994 has been standing for some weeks now because og a defect rear shock.

Today I wanted to start it, just to hear the sweet sound :p

But when holding the clutch lever in, and tryingt to start it - the bike jumps forwards.... :eek:

When I put it in Neutral it is ok.

I think maybe the clutch fluid reservoir has a little less fluid than it should be, but over minimum. I followed the cabel down to the clutch release cylinder, but I can not find any leaks,,, The release cylinder was replaced with a new one last year when the old had a leak....

Any tips?
 

·
Registered
Joined
·
82 Posts
Discussion Starter #2
And now it works...

Strange....

Cant understand anything now..

I started it up in Neutral, let it stand for some sec.

Then turned if off. Then setting the bike in gear and trying to start again - and now it works?

WTF? anybody?
 

·
Banned
Joined
·
2,916 Posts
the clutch was sticking probably, it seems to be fine now. :)
 

·
Registered
Joined
·
1,910 Posts
The plates may have been stuck, but there maybe some air trapped in the clutch line too. Bleeding it can't hurt, while you're waiting for a rear shock.
 

·
Registered
Joined
·
733 Posts
I've had my plates stick. Washed the bike then put it away without warming the engine. Couldn't get it into gear without stalling the next time I had it out.

Freed the plates by working the clutch lever, plates came free and it hasn't happened again. Always warm engine up to dry it all out after a wash now.
 

·
Registered
Joined
·
39 Posts
your clutch

I concur -- clutch plates stuck-- if youre lever feels just as good as always then top of the clutch fluid.. if super low obviously fill and see if it grabs completely.. if it does not table bleed it --
 
1 - 7 of 7 Posts
Top