Ducati.ms - The Ultimate Ducati Forum banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!

1 - 15 of 15 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Brought my 848 evo to a shop for the first valve adjustment, and couple days later, they told me that they found out my bike is missing both motor mounts!!!!! I've been riding the bike for 2500 miles, and I did not notice any weird vibration and my engine didnt fall out of the bike. How is this possible??? Ps. Where are the motor mounts on 848 evo located, couldnt find it on ducati OEM parts manual??
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
View attachment 977703
Here are the (3) motor mount locations
Thank u for this pic! So I'm assume they are 3 rods that go across the frame? And yeah, I saw that I have the bottom left one, but missing the top 2! This is crazy, like this kind of mistake made by whoever' is responsible with the bike only having 7500 miles and clean title ,wouldn't even come near to my mind. Is there a chance that it's missing since coming out of the factory cuz I dont think the motor ever came out.
 

·
Registered
Joined
·
36 Posts
$5 someone took off their sliders to sell the bike and never bothered to put the bolts back. Amazed it made 2500 miles with the front hanging off the airbox.
 

·
Premium Member
Joined
·
5,151 Posts
With two BOLTS missing the bike would split in two before you made it out the door. You need to be a bit more precise in what you are describing.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #13 ·

  1. With two BOLTS missing the bike would split in two before you made it out the door. You need to be a bit more precise in what you are describing.
    I just called the shop to re-confirm, the ytold me that I am missing both screws and bolts on top 2 holes. They were also confused why engine didnt fall out. Just another totally weird thing they've seen in 20 years.
 
1 - 15 of 15 Posts
Top