Ducati.ms - The Ultimate Ducati Forum banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!

1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi folks, hope those of you in the states had a great holiday :)

I have an '07 1100s Multistrada with 13K miles on it. The tach gauge oddly started recently registering RPM's about 2K too low as seen previously. This behavior started after I either 1) went over a road hazard (bad bump) or 2) improperly moving off after getting gas. I put the bike in gear with the kickstand still down, you know the rest. I re-started and that's when I noticed the chnage but it could have been there after the road hazard; happened just before getting gas.

I read a monster forum that suggested checking the coil wires and also the ignition modules. I am not clear at all that the MS has ignition modules or perhaps they are referenced as something else?? Another post suggested checking for broken plastic inside the gauge however it dials up and down with RPM's (shows them lower though) and appears there is free motion.

If I rev up from idle the gauge picks up, off the throttle the needle drops hard below the 1K mark and stays there with idle. Any wise ones know what this may be due to?? Any pointers would be great. Thanks big time in advance!! Stephen
 

·
Administrator
Joined
·
13,019 Posts
Hi Stephen, and welcome. I will copy your thread over to the Multi site and see if you can get some answers.
 
1 - 2 of 2 Posts
Top