Ducati.ms - The Ultimate Ducati Forum banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!
1 - 18 of 18 Posts

·
Registered
Joined
·
118 Posts
Discussion Starter · #1 ·
Hello, I am new to this forum .
I have an '06 ST3s/abs with about 1500 miles on it .
This weekend the bike burped as though it wanted to stall when taking off from a light , and actually stalled 2 times while taking off from a light . Both time it restarted fine .
I called my dealer , and he wants to sell me a power commander . I feel that the bike should run properly without a custom ecu .
Has anyone had a similar problem ?
 

·
Registered
Joined
·
329 Posts
Trying to sell you a PowerCommander!? WTF! I think he is just trying to sell you shit you dont really need.
What are the symptoms exactly? Is the bike's iddle right? By that I mean is the iddle too low?
 

·
Registered
Joined
·
118 Posts
Discussion Starter · #4 ·
ShadowROne said:
Trying to sell you a PowerCommander!? WTF! I think he is just trying to sell you shit you dont really need.
What are the symptoms exactly? Is the bike's iddle right? By that I mean is the iddle too low?
The idle does not seem low (Around 1000 ) When I would start to roll the throttle to take off from a light it would act like it was cutting out , just a burp, then twice it stalled .
I notice you are from my area .... who is your dealer ?
 

·
Registered
Joined
·
215 Posts
same thing

I had the same problem with my 05 ST3. After my initial 600 mile check the problem went away. Adding a PCIII is not the way to fix the problem!

Your dealer should be able to adjust as needed to get the proper results.

Don
 

·
Registered
Joined
·
118 Posts
Discussion Starter · #6 ·
Ducati_Don said:
I had the same problem with my 05 ST3. After my initial 600 mile check the problem went away. Adding a PCIII is not the way to fix the problem!

Your dealer should be able to adjust as needed to get the proper results.

Don
Had you commented to the dealer about the problem , or did it just go away ?
I asked my dealer to look at this on the 600 mile service and got a "could not simulate "on my invoice .
 

·
Registered
Joined
·
231 Posts
I never noticed a problem with my '0 ST3. Do you suppose when the set the bike up out of the crate they adjust the idle (perhaps set it too low). Then at 600 they check and reset it?
 

·
Registered
Joined
·
592 Posts
Your dealer's a joke. Check with the folks at MAD http://www.mad-ducati.com I'm fairly certain they are big fans of both Speed Cycles (Northern VA) and MotoEuropa (Richmond, VA). Depending on where you live... either one of them should be able to square you away.
 

·
Registered
Joined
·
260 Posts
same problem

sv1150rs said:
Hello, I am new to this forum .
I have an '06 ST3s/abs with about 1500 miles on it .
This weekend the bike burped as though it wanted to stall when taking off from a light , and actually stalled 2 times while taking off from a light . Both time it restarted fine .
I called my dealer , and he wants to sell me a power commander . I feel that the bike should run properly without a custom ecu .
Has anyone had a similar problem ?
had the same problem with my 05 ST4s. fortunately, i was a mile from the dealer and when I pulled in the lot it would not start at all. the idle was just under 1,000 rpm. dealer adjusted some things overnight (motor had to cool off) and the bike has not stalled since.
who is the dealer?
 

·
Registered
Joined
·
187 Posts
sv1150rs said:
This weekend the bike burped as though it wanted to stall when taking off from a light
Hi and welcome!

If you get this resolved, please find out exactly what they did to fix it (as post up the details here, of course!). If you aren't too familiar with FI engines, I would suggest that while you are at the shop, that you write down the exact adjustments made or have the service technician do so. My '04 ST3 has a similar problem when in stop and go traffic, engine is warm, and I have to feather the clutch a lot. Easy, feathered, take offs from idle to about 1500 RPM causes something in the engine to click and the engine will miss/stutter (I can actually feel it through my throttle hand), then it keeps going. My issue isn't as bad as yours because my engine doesn't stall, but it is annoying and is less than confidence inspiring that all is not well.
 

·
Registered
Joined
·
118 Posts
Discussion Starter · #11 ·
allikanbe said:
had the same problem with my 05 ST4s. fortunately, i was a mile from the dealer and when I pulled in the lot it would not start at all. the idle was just under 1,000 rpm. dealer adjusted some things overnight (motor had to cool off) and the bike has not stalled since.
who is the dealer?
The dealer I have been dealing with is Redline in Yorktown .... they seem a bit indifferent .
 

·
Premium Member
Joined
·
262 Posts
I'm pretty sure I had the same problem with my '02 ST4s. I believe the actual problem is/was clutch technique. Basically, I was letting the clutch out just a fraction of a second before feeding in the throttle, and because of the intake vaccuum, it would try to stall. I never had this problem on my VFR, but that's a completely different engine.
 

·
Registered
Joined
·
118 Posts
Discussion Starter · #13 ·
PaulST4s said:
I'm pretty sure I had the same problem with my '02 ST4s. I believe the actual problem is/was clutch technique. Basically, I was letting the clutch out just a fraction of a second before feeding in the throttle, and because of the intake vaccuum, it would try to stall. I never had this problem on my VFR, but that's a completely different engine.
I can rule out the clutch ,because it will "burp" when in nuetral and blipping the throttle .
 

·
Registered
Joined
·
215 Posts
sv1150rs said:
Had you commented to the dealer about the problem , or did it just go away ?
I asked my dealer to look at this on the 600 mile service and got a "could not simulate "on my invoice .
"could not simulate" My dealer said the same thing, but after hanging on to it for a couple of days they did get the same issues I was having.

My problem was an idle and fuel/air issue. I had to feather the throttle, and on several occasions my bike would quit, burp, stutter, etc... It turned out to be the fuel air setup through the injection system and a fast idle. It did not happen all the time, only 3-4 times. My dealer said to bring it in, but I was riding so much I just waited until the 600 mile check.

They were able to get it setup just right during that check. My wifes bike(04 ST3) came from the same dealer with a perfect setup, my bike was a transfer from another shop, so my dealer did not do the initial setup, the shop it came from did a half ass job of getting it up and running.

I have had no issues since then. My bike has been garaged all winter though, so I am hoping it will run just as nice when I do pull it out for the first ride!

Don
 

·
Registered
Joined
·
118 Posts
Discussion Starter · #16 ·
Ducati_Don said:
"could not simulate" My dealer said the same thing, but after hanging on to it for a couple of days they did get the same issues I was having.

My problem was an idle and fuel/air issue. I had to feather the throttle, and on several occasions my bike would quit, burp, stutter, etc... It turned out to be the fuel air setup through the injection system and a fast idle. It did not happen all the time, only 3-4 times. My dealer said to bring it in, but I was riding so much I just waited until the 600 mile check.

They were able to get it setup just right during that check. My wifes bike(04 ST3) came from the same dealer with a perfect setup, my bike was a transfer from another shop, so my dealer did not do the initial setup, the shop it came from did a half ass job of getting it up and running.

I have had no issues since then. My bike has been garaged all winter though, so I am hoping it will run just as nice when I do pull it out for the first ride!

Don
I took the bike to the dealer today .... hopefully the weather will be bad for a while ... so we will see what happens .
Each time I talk to the guy behind the counter (phone or in person) ... not the owner ... he acts as though i've just interupted his crossword puzzle :( . Oh well .. I'll keep you all posted .
 

·
Registered
Joined
·
118 Posts
Discussion Starter · #17 ·
sv1150rs said:
I took the bike to the dealer today .... hopefully the weather will be bad for a while ... so we will see what happens .
Each time I talk to the guy behind the counter (phone or in person) ... not the owner ... he acts as though i've just interupted his crossword puzzle :( . Oh well .. I'll keep you all posted .
My dealer told me that because I'm running performance exhaust (Remus) the bike runs rich , so when I blip the throttle the ecu thinks it's injecting fuel but it is'nt so it "burbs"
He said the installing a power commander will even out the air fuel mixture through-out the rpm range . Also if I am not happy with the results we can take it out . he will make a custom map for the bike .
More to come .....
 

·
Registered
Joined
·
118 Posts
Discussion Starter · #18 ·
sv1150rs said:
My dealer told me that because I'm running performance exhaust (Remus) the bike runs rich , so when I blip the throttle the ecu thinks it's injecting fuel but it is'nt so it "burbs"
He said the installing a power commander will even out the air fuel mixture through-out the rpm range . Also if I am not happy with the results we can take it out . he will make a custom map for the bike .
More to come .....
The saga continues ... after having the bike a week now I get a call from the dealer telling me the abs light is on , Not when it would be ready , just that the abs light is on . When I asked what was going on I was told they were "working on it "
... more to come ?!?! :confused:
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top