Ducati.ms - The Ultimate Ducati Forum banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!
1 - 17 of 17 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Goodmorning all, last time i post a battery issue, i buy a new battery for my ss600 97.

the battery is doing wel now, but if the petroltank is a normal position horizontally my bike will not start.
wen the tank is in service position (vertical) it wil start and run good.

wen the petroltank is horizontal an the tankfast release grip in to the holder at the frame the motor stops.
there ar no wires inbetween frame and patrol tank how are make a short circuit.
did any duc owner have that problem befor?
 

·
Registered
Joined
·
4,109 Posts
I think your new battery touches the fuel tank - again, that is what ruined your last battery.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
Hello rock az , Yes you are maby right, here is a photo do you see some thing strange, there?
is it possible that the electric feul pump make a problem?
bcs it the most close to the frame


1012912
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #4 ·
I think there is a problem with the left coil, wen i feel de top of the stip i feel a shock whats wrong there, the right i dont feel that shock
 

·
Registered
Joined
·
4,109 Posts
I can see the marks on the coil wire, that's one problem for sure. Might have to replace those coil/spark plug wires, but definitely have to reroute them somehow. Maybe with a 90 degree plug on the coil or mount them pointing down?
 

·
Registered
Joined
·
4,109 Posts
What is going on with the blue taped wires and connector on the left side of your picture? That is not original and looks suspect. The black electric tape connections after the connector look bad. Is that going to the fuel pump?
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #7 ·
Hi, the bleutape at the left side ,thats the connector of the feul pomp it was dammage bij the previous owner i check it its no problem there .
i wire the tape better now.

about the electric shock i get i was at the leftside ontop of the frame of the coil.
near the entrance of the sparkplug wire.
you are right i will do new sparkplug wire First
 

·
Registered
Joined
·
4,109 Posts
My left coil wire exits at the bottom, both of yours exit at the top which I think is bad.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #9 ·
Hey rock, today i put a new left coil and sparkplugwires. And bcs i dont want tohave any battery problems anymore, i put a dc voltage in the desh for control.
i will drive a few days and see what will happen kkkk
 

·
Registered
Joined
·
919 Posts
Regarding the coil wires exiting the top, I replaced my coils with ExactFit coils from California Cycleworks. They are also configured with the spark plug wires exiting the top and I have had no issues with it, though I agree that it violates the concept of "Exact Fit". I tried turning the coils over, but doing so ends up stressing the low voltage wires to the coils.
 

·
Registered
Joined
·
2,408 Posts
I would for sure change those plug wire ends to a 90 deg to keep them from getting stressed
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #12 ·
I am happy the electric is working fine the battery load more than befor,bcs i change the regulator to Now it load more than befor it was 12v now 13,9.

some time it climb in RPM wen i go from drive to close the trottle and go stationary , it is not much but some time It is 400rpm than befor, dont know why any idea s why?
wen it is stationairy and i play the trottle it go down to normal 1900
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #14 ·
Sorryslip of the key board , thats not 1900 but 1100 RPM, it climb to 1900 stationary
 

·
Registered
1993 900SS
Joined
·
92 Posts
Hi Ss600,

It sounds a bit like Hanging Idle — you will find a lot of posts around that here.

On my 94 900ss I experienced normal idle with cold engine but elevated idle when warm. So typically, after a ride with hot engine my idle would „hang“ at 2000-2500rpm when stopping at a red light. Very annoying.
I believe in my case it was caused by:
1) poorly synchronized carbs
2) idle set with cold engine by previous owner

It might be worth checking your carb synchronization (hot engine) and if ok, adjust the idle on a hot engine.

I found on my bike that there is a very thin line between too low idle and hanging idle. It took me a while of fiddling before i got it set up acceptably.

Good luck!

H.
 

·
Registered
Joined
·
7,703 Posts
Warm idle should be below 1200 rpm to avoid hanging idle. Screw mixture screws out 1/2 turn at a time to help hanging idle , which is caused by lean condition. Synch carbs and adjust throttle cables.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #17 ·
Thanks ,you all for the reply.
i will check the idle wen de engine Is hot again .
 
1 - 17 of 17 Posts
Top