Ducati.ms - The Ultimate Ducati Forum banner

61 - 80 of 91 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #61
Took the bike out last night. It was about 28 degrees F. The dash gave me an "Ice" warning. (thought that was cute) and when I started it today I'm now getting an error code EXVL


----- The exhaust valve behind the heat shield between the CAT box and silencer is purely a 'noise control' system and not a performance related system like EXUP valves / power valve. However that said if the valve is not operating correctly (the external mechanism can seize / partially seize due to dirt/corrosion/lack of lubrication resulting in the valve remaining closed or failing to fully open;-) your bike will run 'rough'! Dependent on the level of inoperation you may get an EXVL error show up on the dash display.
Regularly check that the mechanism operates freely and that there is not excessive free play in the cable that operates the valve. Use an old paint brush or similar to clear any dirt that has accumulated in the spring mech and spray with ACF50 or WD40.
Some owners choose to remove the valve altogether ----

IF I remove it will the CEL remain illuminated?
 

·
Registered
Joined
·
123 Posts
IF I remove it will the CEL remain illuminated?
Unless you buy a Duc.EE or similar, Yes. The system completes a self-test each time you start the bike, if it fails that test (either due to a stuck valve or missing servo or any other reason) it illuminates the CEL
 

·
Registered
Joined
·
23 Posts
Discussion Starter #63
This bike is beginning to remind me of the BMW I bought for my GF; CEL every day, non-stop little stuff, weird maintenance schedules, odd parts, expensive to keep going but yet a Lot of fun to drive and very cool looking. Guess I had to break my Ducati cherry sooner or later.

I still think it is worth it. Think I may throw an 80/20 on this bad boy and see how it does in the creek. Think it can hang with my VSTROM?

 

·
Premium Member
Joined
·
3,553 Posts
Took the bike out last night. It was about 28 degrees F. The dash gave me an "Ice" warning. (thought that was cute) and when I started it today I'm now getting an error code EXVL


----- The exhaust valve behind the heat shield between the CAT box and silencer is purely a 'noise control' system and not a performance related system like EXUP valves / power valve. However that said if the valve is not operating correctly (the external mechanism can seize / partially seize due to dirt/corrosion/lack of lubrication resulting in the valve remaining closed or failing to fully open;-) your bike will run 'rough'! Dependent on the level of inoperation you may get an EXVL error show up on the dash display.
Regularly check that the mechanism operates freely and that there is not excessive free play in the cable that operates the valve. Use an old paint brush or similar to clear any dirt that has accumulated in the spring mech and spray with ACF50 or WD40.
Some owners choose to remove the valve altogether ----

IF I remove it will the CEL remain illuminated?
You'll get a code if you just remove it unless you get a plugin bit to fake out the ecu... I did not find that the bike ran any different at all without it.
 

·
Smut peddler
Joined
·
874 Posts
OP, did you ride over any watermelons whilst doing said wheelies by chance? Could be the real culprit, I've heard stories...
 

·
Registered
Joined
·
23 Posts
Discussion Starter #66
No watermelons. However, ....... My motorcycle is now telling me that my key battery is low. Just ordered a CR2032.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #69
OP, did you ride over any watermelons whilst doing said wheelies by chance? Could be the real culprit, I've heard stories...
Are you sure about the watermelon? We do like watermelons around here.

Please tell me that this is some sort of ducati joke that I am not aware of and Not some lame ass form of racism.


Think I will try some penetrating fluid on the exhaust part to see if this helps my code go away. Will I have to have this code cleared or will it automatically go away once the issue has been resolved?
 

·
Premium Member
Joined
·
3,553 Posts
Please tell me that this is some sort of ducati joke that I am not aware of and Not some lame ass form of racism.


Think I will try some penetrating fluid on the exhaust part to see if this helps my code go away. Will I have to have this code cleared or will it automatically go away once the issue has been resolved?
forum search is your friend in this case... ;-)

Is that stupid ass racist watermelon bs still a thing? I suppose it is... in my sheltered life 3-4 years ago I was thinking a lot of that stuff was in the past... but then I got corrected.
 

·
Registered
Joined
·
123 Posts
Please tell me that this is some sort of ducati joke that I am not aware of and Not some lame ass form of racism.


Think I will try some penetrating fluid on the exhaust part to see if this helps my code go away. Will I have to have this code cleared or will it automatically go away once the issue has been resolved?
Once you've got it sorted, turn the bike on and off 3 times and it should clear the CEL.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #72
forum search is your friend in this case... ;-)

Is that stupid ass racist watermelon bs still a thing? I suppose it is... in my sheltered life 3-4 years ago I was thinking a lot of that stuff was in the past... but then I got corrected.

Really? You guys are still laughing about a post from 2007 about a guy wiping out on a watermelon at JCPenney? Read about two pages and decided to go no further. Glad it was not a racist comment. :)

While talking about water........ You saw my video from crossing a local creek on my VSTROM. Guessing the Multistrada can handle anything the VSTROM could take. Now I'm trying to decide if I should leave the road tires mounted or go with an 80/20 or a 90/20. Do any of yo take these bikes off road?
 

·
Premium Member
Joined
·
3,553 Posts
Really? You guys are still laughing about a post from 2007 about a guy wiping out on a watermelon at JCPenney? Read about two pages and decided to go no further. Glad it was not a racist comment. :)

While talking about water........ You saw my video from crossing a local creek on my VSTROM. Guessing the Multistrada can handle anything the VSTROM could take. Now I'm trying to decide if I should leave the road tires mounted or go with an 80/20 or a 90/20. Do any of yo take these bikes off road?
Yes it can handle light offroad just like the strom... I have about 60k miles on my 15s and maybe 8-10k of it is light dirt (dirt roads, fire roads, stuff like that). It's not my favorite bike on that stuff (needs bigger front wheel mostly) but it can do it.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #77
My key has been acting up. Keeps asking for a code. So I installed a new battery. It's still doing the same thing. Is it common for the key to not activate the system? Do I need a new key?


Been testing the ABS. It has that ring around (ABS sensor) at the wheels. But yet I can lock up the rear brake. Is this something that I have to turn on? Did this in Sport and in Urban mode.
 

·
Premium Member
Joined
·
3,553 Posts
if the bike is used then the prior owner may have configured the ABS to allow rear lockup (normally only allowed in Enduro mode). If there's no brake codes then the system is working properly and has been set up to do it. Dig into the menu's and check. I like rear lockup when I'm on dirt and descending a steep hill (much better to lock the rear and pile up dirt in front of the wheel than to have abs keeping you from being able to slow down), otherwise it's annoying so I leave the settings normal and am careful to use enduro mode when i'm actually on the soft stuff. Some people think they're better than abs/tc (they're almost always not, at least not on the street) and shut that stuff off.

I've had issues with the key around gas pumps and automatic doors (wireless widgets in them sometimes interfere). Other than that only when the fob battery is dead/almost dead. They're expensive to replace so hopefully it's not a damaged fob.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #79
Dave, I agree, ABS is good on the road but on dirt I want to be able to lock the rear. I couldn't test the front wheel (for obvious reasons), I'll dig into the set up sequence and see if I can turn on the rear ABS.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #80
Just rode tonight. Weird thing happened. The Traction control light (The red circle around the mode LED) kept going on any time that I would accelerate. The rear brakes felt as if they were dragging a bit. And ideas on what this could be? When I put it into enduro mode it went away, but I still felt a slight pull from teh rear. And the rear disk was hot. What should I check?
 
61 - 80 of 91 Posts
Top