Ducati.ms - The Ultimate Ducati Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1 (Edited)
Does any one have pictures on how to route the hoses or what the hell is happening. I picked up a 99 900ss two days ago got home to see how much gas we used on the way and I couldn't get the filler lid open, well pulling on it released a vacuum... Now the tank didn't dent or implode yet but from what i hear i was kinda lucky for it not to.. well i lifted up the tank and nothing looked pinched, drove it again today and same deal. then parked it and now it's pressurized. what the hell is going on. i've been searching but cant seem to see any pictures or anything to do.
what options do i have, how do i tell if that little rubber piece that goes against the vent in the cap is aligned. can i just get rid of whatever system it has?

EDIT: so i popped the tank up again, i'm guessing this doesnt look stock, and should one of the hoses travel down the frame to by the exhaust pipes? this looks not good. the second from the right hose is routed down the frame and is sitting by the exhaust http://imgur.com/a/OiQft
 

·
Excel Addict
2001 900SSie
Joined
·
5,345 Posts
The "fuel pipes" attachment is a grey pic from the workshop manual. Interestingly it is slightly different to the arrangement using a Y connector in the "fuel pipe connections" attachment, which is how by 2001 model is. Both pages from the same manual!

What is crucial is that the pipes are not kinked nor pinched as you lower the tank.

Just looked at the pic you attached.

From left to right.

From fuel pump and filter to pressure regulator.
Return from regulator to tank.

Third and fourth on mine are joined by a Y connector and run down and through the gap in the fairing so it can overflow to the ground.

You pipes seem a bit long and look as though they would kink when the tank is lowered.

Mine slot down the side of the shock absorber when the tank is lowered and retain a smooth radius.

Richard
 

Attachments

·
Registered
Joined
·
52 Posts
Discussion Starter #3
The "fuel pipes" attachment is a grey pic from the workshop manual. Interestingly it is slightly different to the arrangement using a Y connector in the "fuel pipe connections" attachment, which is how by 2001 model is. Both pages from the same manual!

What is crucial is that the pipes are not kinked nor pinched as you lower the tank.

Just looked at the pic you attached.

From left to right.

From fuel pump and filter to pressure regulator.
Return from regulator to tank.

Third and fourth on mine are joined by a Y connector and run down and through the gap in the fairing so it can overflow to the ground.

You pipes seem a bit long and look as though they would kink when the tank is lowered.

Mine slot down the side of the shock absorber when the tank is lowered and retain a smooth radius.

Richard
awesome, i'll have to check out those pages in my manual.
Yeah the long pipe was... not angled out it was just chilling in the faring and touching the exhaust pipe, I'm lucky it didn't Ferrari on me after the 2 1/2 hour ride home
 

·
Registered
Joined
·
94 Posts
+1 on what Brian said. I was troubleshooting a friends bike that would run fine for a few miles then just stop. Open the gas cap, in rush of air...check level...close lid, ride a few miles and then again the same thing. His gas cap vent tube on his XL 200 plugged into a port on the steering stem which was clogged. I disconnected the tube from the steering stem and the bike ran fine. We eventually cleaned out the steering stem port and everything worked fine from then on.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #7
+1 on what Brian said. I was troubleshooting a friends bike that would run fine for a few miles then just stop. Open the gas cap, in rush of air...check level...close lid, ride a few miles and then again the same thing. His gas cap vent tube on his XL 200 plugged into a port on the steering stem which was clogged. I disconnected the tube from the steering stem and the bike ran fine. We eventually cleaned out the steering stem port and everything worked fine from then on.
wish it was that easy. but everything was free flowing and looking good (bit darker then the photos but yea)
http://www.ducati.ms/forums/57-supersport/135644-checked-my-gascap-found-extra-parts-when-i-put-back-together.html
 

·
Excel Addict
2001 900SSie
Joined
·
5,345 Posts
With the gas cap closed I did the following tests.

Looking from the front of the bike at the pipe connections on the tank.

Y pipes removed from the tank fittings and with a tight fitting tube on them one at a time.

Far right hand side pipe fitting - I can blow air very freely into it.

Second from the right - I can blow air quite freely into it. Quite easy, but not as easy as the far right.

You should then check the pipes from the Y down.

Richard
 

·
Registered
Joined
·
3,977 Posts
lift the fuel cap, put some sort of marking paste (i use grey anti seize) on the cap where the hole is that is meant to line up with the grommet. close cap, open again. you'll see the impression left in the paste by the grommet. that will tell you how the alignment of the grommet is. you can make it work right or just remove the grommet as many do. i would expect the grommet is the issue.
 

·
Registered
Joined
·
132 Posts
+1 on what Brian said. I was troubleshooting a friends bike that would run fine for a few miles then just stop. Open the gas cap, in rush of air...check level...close lid, ride a few miles and then again the same thing. His gas cap vent tube on his XL 200 plugged into a port on the steering stem which was clogged. I disconnected the tube from the steering stem and the bike ran fine. We eventually cleaned out the steering stem port and everything worked fine from then on.
Unfortunately mine got plugged on a pretty cold night. High pressure inside, low pressure outside, the gas tank caved in. And what caused it? The rubber vent on the gas cap got bent and did not vent properly. Tough lesson to learn. Just double check that that's all cleared up.
 
1 - 10 of 10 Posts
Top