Ducati.ms - The Ultimate Ducati Forum banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!
1 - 5 of 5 Posts

·
Registered
2008 Sportclassic 1000 cafe racer, 2009 MTS 1100S, 1975 BMW R90/6 bobber work in progress
Joined
·
26 Posts
Discussion Starter · #1 ·
Hello,

After reassembling my complete GT1000 because I am finishing my 1,5 year long cafe racer project the bike does not start. The bike is from 2008 and its DS 10000 engine is the same like Monster and Multistrada.
I tested some weeks ago and the fuel pump worked as well as the starter motor but after assembling now it does not.
I realized the fuse number 2 (side light, headlight) was fused, then I found that there was a micro-short circuit on the headlight cable and I fixed it. Then I replace the original 15A fuse with the only one I had of 20A instead. I hope I have not made a disaster!
Now when I switch on the key the gauge needdle works as well as the gauges lights and the headlight keeps turned on.
When I push the ignition button I hear a sound from the relé, the headlight switchs off but the starter motor does not run.
I have tested the solenoid and the starter motor and both work perfectly.
Any ideas about what to check to make it run?
 

·
Registered
Joined
·
3,822 Posts
does the fuel pump run when you turn the key on?

is the earth wire on the ecu mounting bolt?
 

·
Registered
2008 Sportclassic 1000 cafe racer, 2009 MTS 1100S, 1975 BMW R90/6 bobber work in progress
Joined
·
26 Posts
Discussion Starter · #3 ·
Hi,

Yes the fuel pump turns.
Yes the ECU earth wire is connected on the ECO mounting bolt.

The battery is new new and I have also verified with tester that the solenoid works perfectly. I have also verified by bridging the two solenoid terminals that both the battery and the starter work.
It looks like something is wrong from the ECU to the solenoid or as for some reason the ECU is not activating the solenoid or ...the ECU is burned, I hope not!
I have checked the clutch switch, the right switch with its engine stop switch and its start button and they are fine.
I don't know, maybe I can check kickstand switch (although I suppose this has nothing to do with it because obviously the bike could start with or without the kickstand).
I will also check that it is not in a false neutral or that the neutral sensor fails...
 

·
Registered
Joined
·
3,822 Posts
the starter logic circuit is active, so the neutral light needs to be on with stand up or down, or be in gear with the clutch switch activated and stand up.

the start button is an ecu input and the ecu then earths the starter solenoid contact. if that circuit dies in the ecu it won't crank.

is the immobilisor light on the dash on?
 

·
Registered
2008 Sportclassic 1000 cafe racer, 2009 MTS 1100S, 1975 BMW R90/6 bobber work in progress
Joined
·
26 Posts
Discussion Starter · #5 ·
I replaced the original dashboard with a KOSO one and a special electronic adapter box made by a specialist from this forum. The ECU has been reprogrammed by a Ducati mechanic to remove the immobilizing function and change the mapping for the new mufflers. I tested everything and it worked weeks ago. But now that I have fully assembled the bike is not starting.
 
1 - 5 of 5 Posts
Top