Ducati.ms - The Ultimate Ducati Forum banner
  • Hey Everyone! Vote for the Site Favourite BOTM winner for the year of 2021 HERE!
1 - 10 of 10 Posts

·
Registered
Ducati Monster 796
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello,

I have Monster 796 model year 2011 with 37.000 km / I am the owner since 4 weeks and when I bought there was also this backfire but not so much like this week, the motorcycle has a lot of backfire (10 cm ). After turn of the engine you can see the glow inside the exhaust for 45 sec.-60 sec.
Any ideas ?

Automotive tire Hood Automotive lighting Tread Motor vehicle


Thanks in advance for feedback.
 

·
Registered
Joined
·
59 Posts
Does it have an aftermarket exhaust or intake?
It seems to be running very hot and that could be caused by it running very lean, which in turn can be caused by an open air filter or exhaust.

I would advise you to have the ECU remapped in order to correct the fuelling. If it keeps running this lean you risk destroying your engine.
 
  • Like
Reactions: Albay

·
Registered
Ducati Monster 796
Joined
·
3 Posts
Discussion Starter · #3 ·
Does it have an aftermarket exhaust or intake?
It seems to be running very hot and that could be caused by it running very lean, which in turn can be caused by an open air filter or exhaust.

I would advise you to have the ECU remapped in order to correct the fuelling. If it keeps running this lean you risk destroying your engine.
Thanks for the feedback.

I will go tomorrow to the expert and will discuss and inform the forum about his feedback. I will check the air filter. the exhaust is the original but what are inside I don't know.

Best Regards
Ali
 

·
Registered
2009 M1100S, 2003 Aprilia RSV Mille-R, 2x 1981Guzzi Monzas, IWL Pity, Piaggio Hexagon, PX Vespa
Joined
·
633 Posts
Looks like a standard exhaust. I suspect the CATS are getting really hot, which they have to to work properly, up to 800 Deg C IIRC. But getting the bike checked out definitely makes sense
 

·
Registered
Joined
·
59 Posts
that's what cats do.
I forgot about the cats, that would explain the glow indeed. But that doesn't explain the excessive back fire; that could still mean that it is running lean, right?
 

·
Registered
Joined
·
4,090 Posts
closed loop is where the ecu uses exhaust sensors - in this case narrow band lambda sensors - to adjust the fuelling in certain situations so that the exhaust mixture cycles around stoichiermetric (the chemically correct air/fuel ratio) to make the cats work efficiently. generally anything constant state under 130km/h under euro 4 rules i think.
 

·
Registered
2021 Multistrada V4S Radar & Travel Pack
Joined
·
244 Posts
Hmmmm, 10 yo bike, 37k kms, backfires and spits 10cm flame out...... Do you know the service history of this monster?

Are any exhaust clamps loose? Damaged exhaust seals? (air leaking into a hot exhaust system will pop and fart while decelerating) Do the belts/valves/plugs etc etc need changing/adjusting? Is the timing set correctly (belts may be well overdue and badly worn or stretched or a tensioner may be loose). Do you know who did the last service and when?

Your bike shouldn't backfire if it was well cared for prior to your purchase...... maybe an occasional pop now and then in sporty riding (unless it has been modified and not retuned) - check the airbox and condition of the airfilter. Plugs can lose their electrical resistance rating over time. Battery in good order and not failing due age? Charging system working in spec?

Work your way through the bike and check that everything is in good order and confirm when the last desmo service was done (some valves might be out of spec).

Cats are supposed to run very hot, but they can run even hotter with a rich fuel mixture too........ There shouldn't be 10cm of flame exploding out the end of the muffler....if there is, there is something very wrong and you may need a mechanic's help to get the monster to run properly.

Good luck (y)
Hope it's something simple
 
1 - 10 of 10 Posts
Top