Ducati.ms - The Ultimate Ducati Forum banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hello people, i just did my first belt and tensioner (Monster 696) change and after i mounted all the parts and tensioned the belts (5 and 6 mm allen key method) , I started the engine. The engine started normaly, the sound was normal but I noticed that the belts are crossing the edge of the cam pulley. I stopped the engine , pushed the belt in place and started again. After start, the belt was in the same position as before... its not aligned with the pulley. I noticed that the cam pulley(both vertical and horizontal) have some freeplay back and forth. Is this normal, could this be the issue? I attached some photos with the issue. Im looking forward to receive some advices. Thank you very much and sorry for my english
 

Attachments

·
Registered
Joined
·
3,541 Posts
5 and 6mm key method doesn't apply to these engines, so that may change the horizontal somewhat.

freeplay in cam pullies? what do you mean?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
I mean the cam pulleys have a little side play back and forth, when the engine is off I can pull the pulley back and forth a little bit, but from what I spoked with some people that is normal. For tensioning only the acustic method then...I'll dissasebly the belts and tensioners too see what could have gone wrong.... Compare new/old parts also
 

·
Registered
Joined
·
7,426 Posts
Image 203, is the bottom tensioner missing a bolt ?
 

·
Registered
Joined
·
3,541 Posts
the cams float in and out of the head, when the engine is running they have full oil pressure on the lh end and are forced over the the rh (pulley) side.
 
1 - 7 of 7 Posts
Top