Ducati.ms - The Ultimate Ducati Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
182 Posts
Discussion Starter #1
Hey guys,

Sometimes when I am stopped and have to start moving again I get this groaning noise from my bike. The dealership told me it was my clutch and it was just me. However it seems to be kind of random and mostly happen after I've been on the bike for a while and everything is hot.

Anyone else experience this? I posted this on another forum but I wanted to see if Monster owners specifically had this problem or not.
 

·
Registered
Joined
·
230 Posts
On my M1100, I've got all kinds of groaning, clanking, clattering, crunching, cracking, types of noises coming from general area. It scares me, but then I guess I just need to assume they are normal.
 

·
Registered
Joined
·
88 Posts
Hey guys,

Sometimes when I am stopped and have to start moving again I get this groaning noise from my bike. The dealership told me it was my clutch and it was just me. However it seems to be kind of random and mostly happen after I've been on the bike for a while and everything is hot.

Anyone else experience this? I posted this on another forum but I wanted to see if Monster owners specifically had this problem or not.
:


Sounds like my girlfriend too, especially when she gets HOT! :eek:
 

·
Registered
Joined
·
88 Posts
Hey guys,

Sometimes when I am stopped and have to start moving again I get this groaning noise from my bike. The dealership told me it was my clutch and it was just me. However it seems to be kind of random and mostly happen after I've been on the bike for a while and everything is hot.

Anyone else experience this? I posted this on another forum but I wanted to see if Monster owners specifically had this problem or not.

All joking aside, it's hard to say with out seeing & hearing for myself.
I'd get a second opinion. Go to a different Ducati dealer or find a good local bike mechanic that knows Ducs...

ps: you can always go with an aftermarket performance clutch kit if you're still having problems!
 

·
Registered
Joined
·
180 Posts
That is normal for that bike and maybe all dry clutches. Mine does it with a hard launch while slipping the clutch.
 
1 - 6 of 6 Posts
Top