Ducati.ms - The Ultimate Ducati Forum banner

1 - 20 of 30 Posts

·
Registered
Joined
·
179 Posts
Discussion Starter #1
Mine got 10350...
 

·
Registered
Joined
·
1,384 Posts
3100

Had it 1 year and 6 months were in a garage being re-built from crash.
 

·
Registered
Joined
·
205 Posts
17.5k service sux.... Bike great...

Hyper running great... just expensive last couple of services...
 

·
Registered
Joined
·
3,846 Posts
10,000+, installed my motor of "DEATH" :D at 7500mi. Aloha Alex
 

·
Registered
Joined
·
548 Posts
46km's.

Had it for a week (rained almost everyday), took it out the first day stopped raining, and stalled about 20 times when pulling in the clutch when coming to a stop.

Dealer will have it 9 days before I get it back. They said they just bumped up the idle a little...doesn't seemed right though. It was one bar above 1,000rpms before. We'll see.

Dana
 

·
Registered
Joined
·
255 Posts
46km's.

Had it for a week (rained almost everyday), took it out the first day stopped raining, and stalled about 20 times when pulling in the clutch when coming to a stop.

Dealer will have it 9 days before I get it back. They said they just bumped up the idle a little...doesn't seemed right though. It was one bar above 1,000rpms before. We'll see.

Dana
I've only had mine a couple of weeks and 500km, no stalling, mine idles at 1300 exactly all the time as shown on the digital idle display. I think that might be more than one bar above 1000 on the tacho.

When its warming up it idles at 1650 for a few seconds after a throttle blip which got me wondering if I'm supposed to give the throttle one twist and release before hitting the starter when cold. so far I just turn it on, wait for the odometer to come up and hit the starter, this can take up to three goes when its cold and been sitting a couple of days.
 

·
Registered
Joined
·
548 Posts
I've only had mine a couple of weeks and 500km, no stalling, mine idles at 1300 exactly all the time as shown on the digital idle display. I think that might be more than one bar above 1000 on the tacho.

When its warming up it idles at 1650 for a few seconds after a throttle blip which got me wondering if I'm supposed to give the throttle one twist and release before hitting the starter when cold. so far I just turn it on, wait for the odometer to come up and hit the starter, this can take up to three goes when its cold and been sitting a couple of days.
I should add it's a demo, so really it has 2600km's...but only 46km in my possession.

It didn't have the issue running below 100C, but once it hit 118 it was unrideable.

Dana
 

·
Registered
Joined
·
174 Posts
When its warming up it idles at 1650 for a few seconds after a throttle blip which got me wondering if I'm supposed to give the throttle one twist and release before hitting the starter when cold.
That won't do anything. The bike doesn't have a carb with an accel pump. The fuel injection ecu will just look at the throttle moving and do nothing. Most injection systems will give a quick squirt for a prime with the injectors right when you turn the key.
 

·
Registered
Joined
·
255 Posts
Yeah, figures. I wondered if there was some sort of cold throttle stop that flicked into place with a a twist... maybe I was thinking of my BSA... this thing seems a bit more high tech!
 

·
Registered
Joined
·
65 Posts
purchased oct 07 with 0, & now 1,450miles
 
1 - 20 of 30 Posts
Top