Ducati.ms - The Ultimate Ducati Forum banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
93 Posts
Discussion Starter #1
to tour through Northern California. Take a look at this route:

Motorcycle Ride - Google Maps

That looks like 800+ miles of Multistrada heaven! I am leaving tonight to ride up to Yreka from the San Francisco Bay Area and meeting a buddy that is driving down from Portland. That is almost exactly the midpoint.

This will be the first long trip on the Multi so anxious to see how she does. The bad news I think I am developing a problem with rear suspension (just as I am about to leave of course). When I turn the bike I get a bunch of clicking coming from the rear shock - like its trying to load up but can't...

There are no errors on the dash. Anyone else had that problem?
 

·
Registered
Joined
·
183 Posts
Eddie,

Does it continue clicking? My only experience with similar symptoms was after reconnecting the battery. In that case, there were probably 15-20 seconds of servo noises which I assumed was the shock resetting after having power removed. Hopefully, it's something normal like that.

Enjoy the ride. I'm gearing up for a summer's worth of decent trips and can't wait! Be safe.



Sent from my Motorcycle iPad app
 

·
Premium Member
Joined
·
93 Posts
Discussion Starter #3
Eddie,

Does it continue clicking? My only experience with similar symptoms was after reconnecting the battery. In that case, there were probably 15-20 seconds of servo noises which I assumed was the shock resetting after having power removed. Hopefully, it's something normal like that.

Enjoy the ride. I'm gearing up for a summer's worth of decent trips and can't wait! Be safe.

Sent from my Motorcycle iPad app
It clicks for a few seconds and then stops. Never did it before and I have not disconnected the battery. Its possible the shop did when it was in last week but this just started yesterday. Hopefully its fine. We will see when I change settings on the ride.

Gonna be a great ride with an old friend. Looking forward to it!
 

·
Registered
Joined
·
750 Posts
Have a great trip! The weather looks perfect. :cool:

Re. the clicking....hmmmm....the only "clicking" noise I hear on mine is the electronic locking pin disengaging at startup, never anything from the shock. Since there's no error codes, just ride and enjoy!

-SM
 
1 - 4 of 4 Posts
Top