Ducati.ms - The Ultimate Ducati Forum banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!
1 - 7 of 7 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter · #1 ·
I Went Out To Start My Bike (05 999s 271 Miles) And I Get Nothing Wont Evan Turn Over All That Happens Is The Hedlight Shuts Off. It Cant Have A Dead Batt(vbatt 11.7) So What Is Really Scaring Me Is When I Went Out For A Ride Yesterday A Block Away From My House The Eobd Light Came On I Went Straght Home And Made A Call To Get It Checked Out First Thing Monday. I Just Put On A Leo Vince Exhaust About A Week Ago But That Shouldnt Have Any Thing To Do With It Right?
 

·
Registered
Joined
·
3,642 Posts
were you getting a "key code" flash on the display? Sometimes if you drop your key, or got it near an RFID (i.e. "Speed-Pass") source it can mess with the immobilizer. Alot of things can cause your OBD light to come on... something as simple as a disconnected radiator fan, or a bad ground to the ECU will cause that. Check your connections on everything disassemble/diconnected during your exhaust swap. Just swapping the exhaust should not cause a problem like you described.
 

·
Registered
Joined
·
2,442 Posts
actually 11.7 can be the root of your problem,the gel batts are picky,charge it then try.thats why everybody uses a trickle charger if the bikes not ridden weekly
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #7 · (Edited)
well I charged it up and checked the leads and everything looks good but same thing when I press the start button it does nothing at all.

The first thing I did when it wouldnt start was the procedures to disable immobilizer.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top