Ducati.ms - The Ultimate Ducati Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
I am having starting issues with my multi. It just want to keep turning sometimes it'll turn over sometimes it won't cold or hot it doesn't matter but when it's running nothings wrong Here's a link to what's going on https://youtu.be/WldHC2v5Hf8
 

·
Registered
Joined
·
259 Posts
We can start with the basics. Pull a sparkplug and see if it's wet with fuel. The horizontal cylinder is probably going to be your best bet for this job. Sounds like there is some compression so we'll assume thats acceptable. After you pulled the sparkplug out to see if it has fuel on it put the sparkplug back into the ignition coil boot and lay it against something like the head or cylinder, then crank the bike over to see if you have spark. If you don't have spark then just for Shits try the same test with a different spark plug preferably with a new one or at the very least one that is from something that is working. Doesn't matter what kind any will do. You only need 3 things to run fuel, spark, and compression. Depending on the results we can start down a troubleshooting path.

Let us know what you find.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #4
The Ducati dealer here had it for four weeks they couldn't find anything so they want me to bring my bike back So that they can tear into the engine The bike is under a two year warranty It's been getting better as I have been putting fuel additive in it it'll start every time if I can get the RPM gauge to read 0 rpm
 

·
Sophomore Member
Joined
·
2,964 Posts
Just to close the loop on the issue for anybody else with a similar problem in the future, we replaced the spark plugs on the bike. Dagger indicated that the bike started better with regular grade fuel which indicated to me that the spark was possibly weak. We pulled the plugs and they appeared to be original. They weren't horrible, but the anode had definitely worn down some. With fresh plugs, it was starting regularly.

Dagger, feel free to chime in, especially if the problem returns and we didn't fix the problem.
 
  • Like
Reactions: DaveK

·
Sophomore Member
Joined
·
2,964 Posts
Well, his multi is still having starting issues. I'm thoroughly confused by them. Sometimes it starts up just fine, sometimes it doesn't start. The engine turns over strong, so it isn't the battery, battery/starter cables, or the starter. He has new spark plugs that are getting good spark. Any thoughts? When the bike starts, it runs well. This is the part that confuses me. Any thoughts?
 

·
Registered
Joined
·
348 Posts
Well, his multi is still having starting issues. I'm thoroughly confused by them. Sometimes it starts up just fine, sometimes it doesn't start. The engine turns over strong, so it isn't the battery, battery/starter cables, or the starter. He has new spark plugs that are getting good spark. Any thoughts? When the bike starts, it runs well. This is the part that confuses me. Any thoughts?
question, does it start ok if you give it a little throttle (and I do mean a LITTLE) ? and then will not idle correctly if you let go of the throttle? if so the fix is to open up the air bypass screws by about 1/2 turn. Front one is easy enough to get at with a looong handle screw driver, back on is not so easy but generally the front is all that is needed.

Try and report....
 

·
Premium Member
Joined
·
4,050 Posts
Well, his multi is still having starting issues. I'm thoroughly confused by them. Sometimes it starts up just fine, sometimes it doesn't start. The engine turns over strong, so it isn't the battery, battery/starter cables, or the starter. He has new spark plugs that are getting good spark. Any thoughts? When the bike starts, it runs well. This is the part that confuses me. Any thoughts?
The odd thing about this issue (compared to other hard start issues) is that it's not even TRYING to start, it's like it's getting no spark at all (or no fuel). Usually if it's an air or a fuel issue it'll at least huff a bit.

Makes me think ignition but I've no history with Multi's that would make me think I'm right. Other potential causes of weak spark are obviously plug wires & coils... though again they're not really consistent with the symptoms (if it's a bad wire or coil you should have one cylinder firing).

Final potential ignition cause is a harness issue... hopefully it's not that (pita to debug).

Try the 'tiny throttle input' test... when my 15 had a throttle sensor problem I could get it to fire using a bit of throttle (not much or you'll flood it).
 

·
Sophomore Member
Joined
·
2,964 Posts
When he was over here Saturday, I did try giving it a little bit of throttle. It had no impact.

As @DaveK said, the weird part is it isn't even trying to fire. The engine spins round and round, but no huffing, no indication of any combustion. Sometimes it starts up just fine. If it isn't starting and you let off the starter and try again, it still won't start. OP mentioned that sometimes if he cycles the bike off and back on, it will start.

Could this be an issue with the ECU? If its the wiring harness, count me out on diagnosing. Anything else?
 
1 - 12 of 12 Posts
Top