Ducati.ms - The Ultimate Ducati Forum banner

1 - 12 of 12 Posts

·
Registered
2015 Multistrada 1200S, 2015 Panigale 1299S, 2017 Tuono Factory
Joined
·
56 Posts
Discussion Starter #1
This is my friends bike. Battery was probably dead so put a new battery and fully charged. Can this be fixed DIY or needs dealer?
 

·
Registered
2015 Multistrada 1200S, 2015 Panigale 1299S, 2017 Tuono Factory
Joined
·
56 Posts
Discussion Starter #3
2015 ... top red lights
 

·
Registered
Joined
·
520 Posts
Is it flashing...or blinking...I think you shorted a fuse on install and what your seeing is the faux security light
 

·
Registered
2015 Multistrada 1200S, 2015 Panigale 1299S, 2017 Tuono Factory
Joined
·
56 Posts
Discussion Starter #5
ok cool .. which ones because we checked all?
 

·
Premium Member
Joined
·
3,926 Posts
red lights are immobilizer (which is more than just a phony security thing... but yea it's not a "full" security system), I don't believe they do anything else (so not a trouble code)... did you try using both methods to turn on the ignition (button on bar, weird plastic twist thing right below the triple tree... and neither powered up the bike?
 

·
Registered
2015 Multistrada 1200S, 2015 Panigale 1299S, 2017 Tuono Factory
Joined
·
56 Posts
Discussion Starter #7
Tried all that. It was powering on atleast with the old weak battery but nothing with new battery. Security system reset?
 

·
Premium Member
Joined
·
3,926 Posts
Hmm... changing the battery doesn’t normally lock anything. Did you try the ‘no key powerup’ thing. I’ve had to do that when my fob battery was dead... and have to re-figure out how to turn on the ignition every time. Normally even a dead bike battery is not dead enough to prevent the ignition from turning on... and if it was completely dead the immobilizer wouldn’t be flashing. Check boltage just to be sure (or use a jump box to see if the bike behaves differently)
 

·
Registered
2015 Multistrada 1200S, 2015 Panigale 1299S, 2017 Tuono Factory
Joined
·
56 Posts
Discussion Starter #10
Checked all fuses
 

·
Registered
Joined
·
700 Posts
You can try putting the keyfob on the plastic panel to the right of the dash cluster where it wraps around the bars. Then try turning it on with the key over there. My 2016 does this fairly often and that always seems to help. The antenna for the reciever is under that cover.
 

·
Registered
2015 Multistrada 1200S, 2015 Panigale 1299S, 2017 Tuono Factory
Joined
·
56 Posts
Discussion Starter #12
Was the keyfob battery. Thanks guys!
 
1 - 12 of 12 Posts
Top