Ducati.ms - The Ultimate Ducati Forum banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!

1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
the problem suddenly arose when few jerks in engine came and engine went lazy and when pulling clutch to move ahead motorcycle was not able to move, it is only 7500 miles on it and even on acceleration rpm is not moving from 4 to 5 points ahead and as fast as it was in normal condition... motorcycle engine is just running..

the gas was first time got too low than i had to bring gas in bottle to fill it...

it does have oil that i didnt change after i bought :frown2:secondly if you see the oil guage area in the picture it is getting white it wasnt white before.. i am also attaching vdo
 

Attachments

·
Registered
Joined
·
1,085 Posts
Sight glass isn't a problem, after a good ride this will disappear. Only humidity in the engine.

So the bike was running ok and you put gas in it and it doesn't run good? I would suspect the gas.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
Gas is full now ,, but the time was bit low.... so do you thinkg that due to low gas .... fuel tank dirt mix in fuel injector and injector needs to be cleaned ??

kickin first gear to move ahead it is not moving.... rpm is not able to go up beyond 4 points
 

·
Registered
Joined
·
1,085 Posts
Gas is full now ,, but the time was bit low.... so do you thinkg that due to low gas .... fuel tank dirt mix in fuel injector and injector needs to be cleaned ??

kickin first gear to move ahead it is not moving.... rpm is not able to go up beyond 4 points

No i just thought maybe you filled it with bad fuel. Check the tps signal?
 
1 - 6 of 6 Posts
Top