Ducati.ms - The Ultimate Ducati Forum banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello,is my first time here in a forum,and my english is very bed but i need help becaus in my contry no one can help me.
I have a ducati 749 of 2006 is 5 years that i ride it the service I do it by my self,yesterday i was changing my starter relay becaus the old one have problem starting. I try it to start and it was all ok the engine start smoothly.but when i was putting all the wires together it was a contact on the back metallic cover of the battery with the starter solenoid.
I thought is fine that the contact with solenoid and the metalic cover behind the battery and would not have any problem.
But when i was putting the battery inside of the box it happened a spark,and when i try it to turn on the key nothing happened.
Now is all dead nothing happened the lights on dashboard are off the fuel pump is off off off.
Please can help me any body because i don't now what to do,here we dont have any dealer of ducati or any service to go
 

·
Premium Member
Joined
·
5,476 Posts
If you have no power anywhere from shorting out something it is MOST likely you are missing the 30 amp fuse or charging system fuse. Start with a volt meter and test for voltage starting at the battery and then down the power path until you find where you have lost power.

Battery
Starter solenoid (one side)
fuse panel (30a fuse)
ignition switch
back to fuse panel -both side of all fuses should have power.
charging system fuse.

I have to warn you that I have personally smoked a wiring harness once on a 749 by pinching (shorting) a fan wire with the key off. The wire melted from the pinch point all the way back to the other side of the bike to a connector. That was not a fun day but I was able to repair the harness until we received a new one. Did you smell smoke or are any wires melted near the short?

Again you most likely scenario is just a blown fuse you have not found but these bikes are sensitive with electrical things so it is possible a harness or even the ecu may be damaged. The ecu should not kill all power like you describe but when you do get it started if it is not running normally a internal ecu ground may be bad.
 

·
Administrator
Joined
·
13,240 Posts
Hi and welcome to Ducati.ms! We are super happy to have you here. :)

Please fill in your location information in the UserCP Edit Your Details section, that can help if there might be someone local to you give a hand or find new friends to take a ride.
 

·
Excel Addict
2001 900SSie
Joined
·
5,345 Posts
In the attachment check the fuses at #16.

Also the voltage at the fuel pump relay #17 by removing the relay and using your multimeter between the socket pin corresponding to fuel pump/injection relay pin 30 and battery negative.
I think your model uses micro relays, but pin 30 is what you are looking for.

There is a possibility that the earth/ground to the ECU has been damage inside the ECU.

This can be "fixed" permanently by connecting a wire from the middle pin of #18 (the diagnostic connector) black/violet wire to battery negative.
 

Attachments

1 - 6 of 6 Posts
Top