Ducati.ms - The Ultimate Ducati Forum banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!

1 - 10 of 10 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 · (Edited)
I'm looking for someone who may be close by that has jpdiag or some diag software and connection willing to assist.

So, I was having start issues with my bike, being a real pain. Got new battery which seemed to overcome those issues. Now it seems that something else may have arose.

I was reading that TPS itself may need to be reset.

My start issues are intermittent and in no specific order. Starts first time.... Starts Never and the other start is multiple trys to start.

Also have a difficult start after ride and gas fill up. I need to let it idle a bit or it could die while driving off.

Appreciate any assistance.
 

·
Just Visiting Your Planet
Joined
·
10,363 Posts
Where are you? Plainville or Plainfield?

What type of ECU does your bike have?
 

·
Registered
Joined
·
8,545 Posts
You can also call Ben at Motoconsult

My guess is he doesn't have the device but will know Duc people who do. BTW, Mansfield, CT near UCONN.
 

·
Come in Spinner :)
Joined
·
8,378 Posts
Sounds like an engine temperature sensor issue to me.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #6 ·
Started first try without hesitation today. @60

I will lookinto a new sensor. Any recommendations?
 

·
Just Visiting Your Planet
Joined
·
10,363 Posts
Started first try without hesitation today. @60

I will lookinto a new sensor. Any recommendations?
My recommendation is to see if there are any fault codes before throwing money at it willy-nilly.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #8 · (Edited)
I attempted a start in the cold and the after the failed attempts... Retrieved the Main display code was EFI Er34.0

Manual shows as SIGNAL PANEL (SENSOR DISC.)

I get home later same day and temperature was a great 64F no error and first start attempt was good.

Is this for the air pressure sensor?

TIA
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #10 ·
Most posts state the sensor is in the dash. The multi sensor is on the left panel under the tank. Is another sensor in the dash?

One of the posters sprayed contact cleaner.

My code only shows when holding the dash A button and turn on the ignition.
 
1 - 10 of 10 Posts
Top