Ducati.ms - The Ultimate Ducati Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3,446 Posts
Discussion Starter #1 (Edited)
I took off of work on Thursday and Friday to hopefully get a lot of riding in during the Ducks Fly South rally in Hiawassee, GA (sponsored by US Desmo). The forecast was great...until the weekend got nearer. Thursday and Friday went from 10%-20% chance of rain to 60%, and they weren't wrong.

Vicki and I got a decent start on Thursday morning, but all the roads were wet. We weren't able to have too much fun, and Vicki's freshly washed bike got filthy, again. We rode some of our favorite roads to Dahlonega where we got a hotel room at the Super 8. The owner there remembered us from all of our visits last year, and he was so thrilled to have us back, he gave us a bit of a discount on the price. ;) We were there early enough, that we pulled out our copied pages from a couple of books that we have and then did a 100+ mile loop on new roads to us before nightfall. A decent little 250+ mile day....

Friday we awoke to wet roads. We decided to take a route west and then north to stay in front of the rain and then go above it. The first 30 or so miles was nothing but wet roads. On one pass of a truck, I got past him, only to have the bike lose power....kinda like hitting the kill-switch. I immediately thought "broken timing belt", but when the bike slowed down a little, it pulled and purred like normal. Over the next few miles, I played with the bike and found out that it wouldn't go over 8k rpm (redline is 12k). I'd read this as being a characteristic of a split fuel line inside the tank, so I figured I could enjoy the weekend by short-shifting and keeping the bike below 8k rpm.

The roads cleared up a bit and we had a pretty good time riding over Fort Mountain, just east of Chasworth, GA. At an overlook, we had two older women take a picture for us, and then we talked them each into posing with Vicki's R1. We'll email the pictures to them as they wanted to show their grandchildren their "wild and crazy grandmothers". We got back on the road and went through the twistiest stuff on Fort Mountain to get into the first main straight at the bottom of the mountain to have Vicki's bike start downshifting all by itself (for those not familiar, she uses and electric shifter because of a paralyzed left foot). She limped (no pun intended ;) ) the bike a few miles to a hardware store where we took about 45 minutes cleaning electrical contacts and repairing a wire that had been pinched and the insulation was worn away. Off we went and the R1 was running correctly, and my 748 was still stuck at sub-8k rpm.

We shot up toward Chattanooga to hit Hwy 64 and ride through some mountain vallies known for its whitewater rafting and the location of parts of the 1996 Summer Olympics. Naturally, we got stuck behind some slow-ass traffic, but the ride was nice. We stopped for lunch at a little, tiny restaurant in Coppertown, NC.

The rest of the day was having a fun time on Hwy 60 to Suches, then taking Hwy 180 to Hwy 17/75 into Hiawassee. We met up with several of our non-Ducati riding friends who decided to come to the area to ride, also, but not with the rally folks. After shooting over to the Rally host hotel and back to the room, we'd ridden a pretty nice 230 or so miles and the afternoon was bright, sunny, and full of dry roads.

Saturday rolled around and we decided against doing the planned rally ride-route, but opted for our own. We shot back down Hwy 17/75 toward Helen, GA and about 20 miles from the hotel, my bike just died. I was thinking that the fuel line inside the tank had finally broke loose and figured I was screwed.

Against my better judgement, I was talked into pulling the tank from the bike (a full tank at that) and attempt to remove the fuel pump assembly from the bottom of the tank to repair the fuel line. I *knew* that the rubber o-ring was probably swollen and disfigured and probably wouldn't be able to put it back together without the tank leaking, but my audience convinced me to try it. After removing the fuel pump assembly, it was decided that the lines and filter were intact, but the aftermrket filter was swollen, as though it was under a LOT of pressure. We did a few fuel pump tests with a 20-ounce bottle cut in half and full of gas, and everything looked fine, so........now I had to put it all back together with an o-ring that was less than ideal for reassembly......somehow, after three attempts and borrowing the seat bolts and one of her footpeg bolts from the R1 , I was able to draw the fuel pump assembly down evenly and it didn't leak!!!!

We tried firing up the bike and it fired for about 3-seconds. Some more searching found a crimped fuel line. Rerouted the hose a little and got the bike to fire back up, again, but......it wouldn't rev past 3500 rpm, now. We figured our best bet would be to limp it back to the hotel, so we did....and limp was right....

The bike has nearly no power at all at sub-4000 rpm. We had to go back uphill for a while, and I couldn't even pass a damn Chevy Suburban that was going under the speed limit!!!! Downhill was a different story and I was able to get upwards of 70 mph and have the last amount of fun I would end up having over the weekend. We lmped the bike back to the hotel where I tore it back apart to check for anything that could be wrong. Nothing was found to be out of the ordinary, so the last ride it got was two miles to the host hotel and back. At the rally, we made arrangements for a friend of ours, Jeff (FlynFink), to give us a hand and tow the bike home on Sunday. Speaking with another well-versed friend of Ducatis (Marvin) at the rally, I now have a few other things to check before I give up and take the bike to a stealership for a bending over....

We get up Sunday morning and Jeff gives us a call. Turns out, another US Desmo member at the rally, Wally, had caught a nail in his rear tire of his 916. The nail was about two inches from the center of the tire, but it was long enough to come back out the sidewall. Bad thing was, Wally rode his bike down from Pennsylvania. The original plan was for Jeff to trailer both of our wounded Ducs to my house, where I could mount a new tire for Wally and send him on his way. I quickly thought that I wasn't going to need the rear wheel on my 748 any time soon, so we decided to swap wheels so Wally could get home. I have Wally's nice, gold, Marchesini 5-spoke wheel with a flat on my bike, and my grey, 3-spoke is on its way to PA.

Pretty much, Jeff came to the aid of both me and my 748, but also helping Wally by being the middle-man in getting him back on the road with my rear wheel. Vicki and I owe him a decent dinner sometime soon! ;)

Now, I just have to get the clutch slave on my ST2 back together, determine what is wrong with the 748, and now, after this morning, get the battery/starting issue taken care of on the Harley, as it wouldn't start when I went to come into work this morning........all these bikes and not one of mine to ride to work......anyone have a bike I can borrow?


(some pictures may come in the near future)
 

·
Registered
Joined
·
54 Posts
Terry, I enjoyed meeting you and chatting with you at the event. We first ran into each other on Friday afternoon at the store at the corner of 180 and 60 in Suches. I ride a red 2002 748.

Good luck getting the problem diagnosed and corrected with the 748. I will be waiting to here what the problem turns out to be.
 

·
Registered
Joined
·
28 Posts
Yep...just say the word and my ST2 is yours to ride until you get yours fixed. No problemo! :D I took it out Sunday for about a 75 mile, spirited ride, and it's running like a dream.

Glad to hear you made it back ok. I spent three days all by myself in the North Ga. mountains, especially around Suches, Helen and up into Coppertown. That's a cool place ain't it?

Bill
 

·
Registered
Joined
·
3,446 Posts
Discussion Starter #4
BMWKen said:
Terry, I enjoyed meeting you and chatting with you at the event.
It was a pleasure meeting you, also. I hope I didn't talk your ears off. I was in an overly talkative mood this weekend. Must have been all the excitement of being surrounded by Ducatis. :D


Simplyhere said:
Yep...just say the word and my ST2 is yours to ride until you get yours fixed. No problemo! :D I took it out Sunday for about a 75 mile, spirited ride, and it's running like a dream.

Glad to hear you made it back ok. I spent three days all by myself in the North Ga. mountains, especially around Suches, Helen and up into Coppertown. That's a cool place ain't it?
Bill!!! Glad to hear you made it out. You should have let me know that you were going to be out and riding around. Vicki and I could have kept you company. I appreciate the offer of the ST2, but I'm kinda funny when it comes to borrowing bikes, plus, I'm thinking about not waiting for the o-rings to come in and just buying a new slave from Myers in Asheville. I can have the ST2 back on the road in less than an hour if I had a slave. Worse-case scenerio is that I pull the slave off of the 748 and put it on the ST2. ;)

I don't know if Vicki and I will have a babysitter this weekend or the next (granny is still debating on the ideal weekend for her), but we'll be out riding whichever weekend it is.

Coppertown is a neat little town. It's like going back 40 years in time.
 

·
Registered
Joined
·
3,446 Posts
Discussion Starter #5
I waited too long to post some pictures, so I have to add a couple as a reply....

Here I am in the process of removing the fuel pump assembly with a full tank of gas....




Here we are doing an operations check on the fuel pump by sticking it in a 20-ounce bottle that we cut the top off of and filled with fuel....

 

·
Registered
Joined
·
602 Posts
Terry, Diagnosed the problem yet?
Still willing to bet a beer that it's the TPS connection/water corrosion!!
 

·
Registered
Joined
·
3,446 Posts
Discussion Starter #7
marvin said:
Terry, Diagnosed the problem yet?
Still willing to bet a beer that it's the TPS connection/water corrosion!!
Not, yet. We've double-checked the timing and belt tension, cleaned a bunch of connectors and hit them with dielectric grease, changed the fuel filter, and checked the spark plugs (both looked good and were identical in color). My next step is going to be to inspect a few more connections and then get into checking the TPS and other sensors the best I can. My Haynes manual has some diagnostic checks for the sensors, so I'm hoping to go through those this week....as time allows after work.
 

·
Registered
Joined
·
3,446 Posts
Discussion Starter #9
NCRick said:
Terry,

I have a few good used slave cyl. around here if you need to get on the road. Or are you just going to pop in a 4v and be done with it?;)
Ken at Evoluzione hooked me up with another slave housing and his new X-rings to replace the o-rings. Since putting the slave back on the bike, I've logged around 1500 miles on the bike...with the clutch coming off the bike in the middle of those miles ( http://www.ducati.ms/forums/showthread.php?t=31286 )....now, as for a 4V engine. Hmmmmm.......It would be a drop-in, wouldn't it? ;)

Actually, I have no plans for the 4V-916, yet. I'll slap it in my other Paso rolling chassis for storage-space purposes. I don't have any time to work on another project....yet. :D
 

·
Registered
Joined
·
3,446 Posts
Discussion Starter #10
Terry, Diagnosed the problem yet?
Still willing to bet a beer that it's the TPS connection/water corrosion!!
No beer for the TPS suggestion, but I'll buy you one, anyway, for giving me a lot of suggestions and support with this. ;)

I finally found a break in projects with higher priority to finish putting the 748 back together. I replaced the fuel filter (again), checked/cleaned all electrical connections, checked the voltage supply from the ECU to the TPS/air temp/atmospheric pressure sensors, and checked the output of the TPS and air temp sensor. I didn't find anything wrong or out of the ordinary, but, after putting the tank back on the bike, it fired right up and runs great. I took it for a 120-mile spin, yesterday, and never even had a hiccup.

I don't really know what was wrong with it, but it appears to be "fixed". Hopefully, it will continue to run well......I did run across a new TPS at a steal of a price, so I have a spare in my toolbox, if it is ever needed. ;)
 

·
Registered
Joined
·
3,446 Posts
Discussion Starter #12
Glad to hear the 748 is back running.
Thanks......I told Vicki that I had a really nice ride, despite the lower temps, but that I thought a lot of it had to be because I somehow "fixed" the 748 and was just happy to be on it, again........the drawback?....I won't be able to trust the bike for a few hundred more miles, since I have no idea what was wrong with it. :(
 
1 - 12 of 12 Posts
Top