Ducati.ms - The Ultimate Ducati Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
419 Posts
Discussion Starter #1
I tried a search but did not get results. I thought there may have been a forum discussion about this but cannot find it?

I bought a 2011 multi 1200S recently. It has 8K miles and do not think it was ever wrecked. I noted right away after I rode it a few times that the upper fairing (headlights and dash area) seemed to vibrate alot (I previously had a 2013 non S model taht I sold last year and it did not have this issue).

Before I disassemble the upper fairing and dash section to trouble shoot and look for any loose or damaged connectors/screws - is this a design issue on the early model Multis? If it is a design issue - is there a thread that discusses how to reinforce or an aftermarket fairing strengthener to buy?

Honestly it is so bad when riding at night that the light beams bouncing off the roadway and street signs cause a strobe effect and I feel at risk that it may induce a seizure!

Thx for any help>>
 

·
Administrator
Joined
·
11,779 Posts

·
Registered
Joined
·
419 Posts
Discussion Starter #3
bump

Ok thx scott, sorry for posting in the hall of wisdom section - I mistakenly thought it was a tech like forum.

I will plan to disassemble and If I dont hear back from anybody in the meantime, I will report back afterwards if I find anything amiss.
 

·
Administrator
Joined
·
11,779 Posts
I would think someone should give some guidance here on your question however if you don't hear anything I guess you will be the future guy to help others on this one :D
 

·
Registered
Joined
·
357 Posts
The headlight assembly is bolted to the steering head (gold coloured bracket), and the dash is fixed to that. If it is bouncing around as much as you say then I’d be inclined to remove the plastics and ensure that nothing is loose.



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
419 Posts
Discussion Starter #7
steering head bracket was loose

The steering head bracket (gold colored metal bracket) is supposed to have two bolts securing it to the front of the frame. Once I completed removal of the front fairings ( took several hrs since I had not done it before so was not sure how they were all connected) and got a clear view. I immediately saw that one of the bolts was missing! It may have vibrated loose? It may have been removed by some tech in the past and not replaced??

I took the remaining bolt out and was able to match it up with one from my spare parts box. Replaced both with lock tight - so I was able to fix the problem for free.

I took a few pics but my photobucket account is closed now - I guess because they want paid memberships now. I don't know how to upload pics from another photo service.
 

·
Administrator
Joined
·
11,779 Posts
I would suggest checking out Smugmug, well worth the money to have a secure place to back up all of your photos and use them on forums.
 

·
Registered
Joined
·
357 Posts
It may have vibrated loose? It may have been removed by some tech in the past and not replaced??

I took the remaining bolt out and was able to match it up with one from my spare parts box. Replaced both with lock tight - so I was able to fix the problem for free.
You'll probably never know but, despite the pain to get the plastics off, at least the problem is solved :smile2:
 
1 - 9 of 9 Posts
Top