Ducati.ms - The Ultimate Ducati Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
809 Posts
Discussion Starter #1
I tried searching, but didn't come up with any sensible answers..

I'm connecting an LM-2 to my SPS to log AFR, TPS and RPM.

I can't seem to get the RPM reading correctly, it's all over the place and way too high..
(tried all sorts of configuration combinations on the LM)

Don't have an inductive clamp, so that's out of the question.

TPS I have gotten directly from the ECU. Tried to get the RPM also from there, but no luck, maybe I got it from the wrong pin? Which wire on the coil should I hook it to, brown or grey(front cyl).

Or is it just that there is so much interference from other cabling and/or the LM-2 is not that well isolated for interference?

Anyone? TomTom? ;-)
 

·
Registered
Joined
·
186 Posts
Hi Vtwin,

I found that for the RPM the best place is the injector wire.
 

·
Senior Narcissista
Joined
·
5,737 Posts
Well, I havent found a pattern that works on all bikes.

For the bikes that have good ole ignition cables I use the inductive clamp on the secondary cable, couldnt pickup the ignition trigger signal on those.
However on the direct coil ones it picks up the trigger signal correctly.

You can make your own induction 'clamp', just get the proper pin to fit the LM2 and make a loop of the two wires, and one of them you spin around the ignition cable a couple of revs, like 5 or so to make your own little coil, then just tape it to stick, works well.

I bought the clamp, but occasionally I still have to do it the KISS way above when there is no room for the silly big clamp.
 
1 - 3 of 3 Posts
Top