Ducati.ms - The Ultimate Ducati Forum banner

1 - 5 of 5 Posts
G

·
Discussion Starter #1
I was on here when I got my first 1098 (purchased in 2006 and she arrived in 2007). Then my user name was <Nahullo> now it is Nahullo-Again (under a brand new email account), because I could not get anyone to help reactivate my account.

I should not have let my account has lapsed (might be several years now). As I said - my user name was <Nahullo>, which is recognized by the system. But my email <[email protected]>is not recognized. When I try to register, the system notes my user name <Nahullo> is active but does not appear to be associated with my email address.

Any insight / assistance on how I can merge these accounts would be great under the Nahullo user name...
 

·
Administrator
Joined
·
12,892 Posts
I was on here when I got my first 1098 (purchased in 2006 and she arrived in 2007). Then my user name was <Nahullo> now it is Nahullo-Again (under a brand new email account), because I could not get anyone to help reactivate my account.

I should not have let my account has lapsed (might be several years now). As I said - my user name was <Nahullo>, which is recognized by the system. But my email <[email protected]>is not recognized. When I try to register, the system notes my user name <Nahullo> is active but does not appear to be associated with my email address.

Any insight / assistance on how I can merge these accounts would be great under the Nahullo user name...
"Several Years" is clearly a relative term :D. Time flies.... your old account was last used in 2008! I am going to go out on a limb here and say I bet the email you think you were using was not the one you were actually using. Here is a hint, did you happen to be working at Dell ;).

Send me a PM and will get you all fixed up.
 
G

·
Discussion Starter #4
"Several Years" is clearly a relative term :D. Time flies.... your old account was last used in 2008! I am going to go out on a limb here and say I bet the email you think you were using was not the one you were actually using. Here is a hint, did you happen to be working at Dell ;).

Send me a PM and will get you all fixed up.
Dsamn - much longer than thought, lol. Yeah, I use to work there - I must have missed that one. I know I went through and changed company for personal on a lot of forums. My bad - and PM on the way.
 

·
Administrator
Joined
·
12,892 Posts
And this membership is going to turn into a "Guest" in 5-4-3-2-1 BOOM!
 
1 - 5 of 5 Posts
Top