Ducati.ms - The Ultimate Ducati Forum banner

1 - 20 of 54 Posts

·
Premium Member
Joined
·
843 Posts
Discussion Starter #1
Greetings,

Do I need to use the stock graphite gasket (number 28 on the attached image) when installing the LV decat on my HM796?

thx
 

Attachments

·
Premium Member
Joined
·
843 Posts
Discussion Starter #3
No, leave that gasket on stock pipe your taking off . The LV pipe slips over header pipe without any seals
Got it.
And the seal is pretty tight without any compound/gasket?
 

·
Registered
Joined
·
1,346 Posts
Yes , mine sealed perfect 1st time , however I did have to use some copper based rtv on "y" pipe and pipe between slipon and y pipe. Any auto part store sells it
 

·
Registered
Joined
·
757 Posts
leFaux,

did you needed to get an extra bolt to plug the hole where the O2 sensor used to be? i just ordered my decat and would like to (hoping) get everything ready so it's a quick install and go. what did you end up getting?

i also ordered the Magnetti heatsink option. does anyone know if that will be installed right at motowheels when they receive my ECU? i wonder if they really work.
 

·
Premium Member
Joined
·
843 Posts
Discussion Starter #8
It came with a single plug and washer, so I ended up ordering 2 of these:

O2 Sensor Plug

and I got some crush washers from my Ducati dealer, I think it's the same washer used for oil drain plug.
 

·
Registered
Joined
·
67 Posts
Got my ECU back today from Motowheels - as soon as I get home from work, I'm going to start my bike for the first time after installing the decat pipes. I didn't use any sealant but it seemed like a pretty damn tight fit - I'll let you know if I notice any leaks.
 

·
Premium Member
Joined
·
843 Posts
Discussion Starter #10
So this is going to be LV decat + remapped ECU + removed/disabled O2 sensors?
 

·
Premium Member
Joined
·
843 Posts
Discussion Starter #12
I thought you couldn't get the sensors out. Are they "plugs" now?
 

·
Registered
Joined
·
67 Posts
I thought you couldn't get the sensors out. Are they "plugs" now?
I couldn't, but I only wanted to get them out so I could ride before sending out my ECU to get reflashed. Now that it's reflashed, the o2 sensors are turned off and I can use the plugs instead.
 

·
Registered
Joined
·
757 Posts
P90, you also ended up buying two plugs for the o2 holes? What did you guys do with the o2 sensors? Just pull a plug or do I need to cut something?

Mine is also from motowheels. Remap with no closed loop + decat + KN filter. Will need to drill out the bottom of the air box. Hopefully pretty straight forward.
 

·
Registered
Joined
·
67 Posts
P90, you also ended up buying two plugs for the o2 holes? What did you guys do with the o2 sensors? Just pull a plug or do I need to cut something?

Mine is also from motowheels. Remap with no closed loop + decat + KN filter. Will need to drill out the bottom of the air box. Hopefully pretty straight forward.
The leovince decat kit (if that's what you bought) comes with one o2 sensor plug that screws into the hole.

I left the o2 sensor wiring on the bike for now until I get a chance to take it off completely.
 

·
Registered
Joined
·
67 Posts
Just got back from a ride around the city...this set up sounds amazing! The stock exhaust is so much louder than before :eek: (I forgot to mention I also had the exhaust control valve turned off). Definitely got some looks at stoplights haha...

The surging under 4k is still there, but I feel like it's improved quite a bit. One interesting thing I noticed is that the display now reads HYM 796 DP when I turn the key to the on position. I wonder if they used the same map for the DP ECU (for slip-ons)?

Also, the ECU was set to EU instead of USA, so I had to change that back.
 

·
Premium Member
Joined
·
843 Posts
Discussion Starter #17
Exhaust valve on the 796? :confused:
I'm confused. I thought only the 1100 had the exhaust valve.
 

·
Registered
Joined
·
67 Posts
Exhaust valve on the 796? :confused:
I'm confused. I thought only the 1100 had the exhaust valve.
You may be right, but I was told by someone at Redline (before sending it to motowheels) that they'd recommend me turning it off. Maybe they misunderstood me and thought I had a 1100?

Luckily I didn't pay any extra to have it turned off, so if it turns out to not do anything then oh well. The bike is really loud now regardless!
 

·
Premium Member
Joined
·
843 Posts
Discussion Starter #20
But other than louder, did it ride different?
 
1 - 20 of 54 Posts
Top