Ducati.ms - The Ultimate Ducati Forum banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hey guys newbi to the forum, but think the sites great,everyone seems so helpfull!

Ive got an 09 sfs and love the bike! but ive an issue im hoping someone can advise on......it has the full termi system on and seems to be grinding down at the lowest point just behind the sump plug, also the 4 bolts that retain the plug have some scrape marks on!
Its a worry as you can imagine, the exhaust seems to come from the factory with a flat on the very bottom as if to give clearance, i was thinking of raising the rear ride hight anyhow to aid turn in, this would help a little, wondered if anyone had a similar issue, and has anyone experimented with ride hights? not sure how its touching down.....im sure it must be speed bumps or similar! i would appreciate any feedback.
 

·
Old Wizard
Joined
·
3,006 Posts
From your description it sounds like your chain tension eccentric adjuster is in the wrong position. You can have the adjuster in either of two positions and will both give the proper chain tension.



The correct placement of the adjuster should place the axle between 4 and 5 o'clock. If it is incorrectly set at between 1 and 2 o'clock the axle is raised and the chassis is lowered, so this could be the cause of your clearance problem.
 

·
Registered
Joined
·
81 Posts
There is an independent ride height adjuster not related to the chain tension adjuster. It's the turnbuckle with the two eyes on it. I run mine at max height which is at it's longest setting. There are instructions in the manual.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
thanks



Hey Maxim X thanks for that! Yes ive just fitted a new turnbuckle as the origional was seized solid! having never adjusted it from new, i was surprised by this! turns out they dont put any assembly compound on, ive put copper slip on it now! but yes i found it in the manual as you said, i think the 285mm in there should be 185 (misprint i think) moving on tho....how did you find it once raised to the max? ive raised mine leaving 4 threads showing and since have had near constant rain so no test ride as yet!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Shazaam thanks for the info re the tentioner! After reading your reply i went straight to the garage in the hope it was done the wrong way round, to my dismay its correct! good call tho i see what u mean that would make a big differance, not sure how to post pics yet (poor at best with IT) but will get some on asap of the exhaust pipe. cheers
 

·
Registered
Joined
·
81 Posts
Mine was borderline seized up too. I ended up getting it undone with a vice and a bunch of elbow grease. I believe the max is 5mm exposed thread. I'm not 100% on that though. I believe it's listed in the manual.
 
1 - 6 of 6 Posts
Top