Ducati.ms - The Ultimate Ducati Forum banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!
1 - 3 of 3 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter · #1 ·
I was able to get the bike out of the garage for the first time this spring. Most of the work I did on the bike during the winter was cosmetic restoration, with the only motor work being valve adjustment and new belts. The motorcycle only has 3800 miles, and the clutch felt perfect last fall when I purchased it. I only had the bike long enough to put about 800 miles on it, but it did not slip at all.

The only thing that I did related to the clutch was when I replaced the fluid and bleed out the system. The clutch feel is great and disengagement is good.

It only slips at WOT above 7500 rpm. I plan on pulling the cover when I get home from work and inspecting, but does anyone have any ideas why it would be slipping or what might have happened while it was stored in the garage this winter? I am not sure if it has anything to do with it, but it was only about 45 degrees F on the ride.

Thanks for the help!
 

·
Registered
Joined
·
59 Posts
Discussion Starter · #5 ·
Thank you Strega for the great information. I didn't have time for a full tear down last night, but I pulled the cover off and blew out the dust. There wasn't much dust and the basket didn't have any significant notching yet. Clutch actuation seemed smooth, but I don't think there is enough play before it has resistance at the lever. After inspection, I gave it another WOT blast and it didn't slip.

I think I will look at adjusting the actuation point on the lever. It is possible that as things heated up they have even less play.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top