Ducati.ms - The Ultimate Ducati Forum banner
  • Hey Everyone! Enter your bike HERE to be a part of this months Bike of the Month Challenge!

1 - 1 of 1 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I went out for a ride yesterday, did about 80 miles on my R and stopped for coffee when back in town and nearly home. Bike was running great and even managed the heat of stop-start traffic OK.

I then jumped on the bike to head home and tried to start it and it ran for probably <1s and then died. Trying to restart all dash lights would come on but after the 749 En screen display only the engine light and immobiliser light would flash. Pressing the starter button did nothing.

I called a breakdown guy and eventually we found that the Ecu fuse was blown after taking the side fairing off. Replaced the fuse and great I though all dash lights now staying on, but pressing the start button again did absolutely nothing. Another call for truck and when about to load the bike on to the truck I happened to press the starter button with the ignition on and it turned over. Bit of cold start lever and it fired up, and I rode back to the storage yard I keep it at. However, I must have pressed the starter button around 15-20 times after the ecu fuse was replaced and nothing, so the only thing I could think I did differently when the recovery truck arrived was to push the bike around 30ft backwards. Then wondered if the issue might be with the starter but looking at the wiring diagram now I'm not so sure.

Sorry for the long winded post but any thoughts as to what might have caused it to stop and eventually restart (after 6 hours) - a permanent fault, although inconvenient, is probably easier to diagnose than an intermittent one. Any suggestions appreciated.

Thanks.
 
1 - 1 of 1 Posts
Top