Ducati.ms - The Ultimate Ducati Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
My 1198 has showed a slight miss 3 times now (only have 2200 miles on it) while cruising on the highway at low rpms's (3K-4.5K) it almost seems like the ignition dies for about one revolution of the motor. Any one else notice this or have it happen to them? I don't usually lug the motor that low in the revs but the few times I have I've gotten this miss.
 

·
Registered
Joined
·
1,470 Posts
Just a guess Danny, but if the highway was particularly bumpy it could have kicked the rear tire slightly off the pavement and engaged DTC briefly. Even at low rpms this could potentially happen i think. Perhaps DTC has problems with low rpm/high gear situations ...

[you didn't mention any mods so I assume all stock]
 

·
Registered
Joined
·
20 Posts
Discussion Starter #3
Just a guess Danny, but if the highway was particularly bumpy it could have kicked the rear tire slightly off the pavement and engaged DTC briefly. Even at low rpms this could potentially happen i think. Perhaps DTC has problems with low rpm/high gear situations ...

[you didn't mention any mods so I assume all stock]
Yes all stock for now minus EVR pressure plate and cover. Now that you mention it I haven't felt it since turning the DTC down, maybe ill turn it back up and turn on my DDA and see if I can get it to do it again.
 

·
Registered
Joined
·
1,077 Posts
Ive found as my rear tire wears past about half way, if i have DTC on anything above 5 i get this in straight line. Im not sure if its bumps, but the DTC is WAY sensitive. I run it on 3 for most conditions now, and much of the time off as it was getting annoying.

The roads near here are abnormally slick, and on good pavement it hasnt been as much of an issue.
 
1 - 4 of 4 Posts
Top