Ducati.ms - The Ultimate Ducati Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,937 Posts
Discussion Starter #1
I have a 2014 1199 with only 1100 miles on it and every once in awhile when I start it after sitting for two weeks, it puff's oil. Only in the start up....all the other times it's running it's fine? Is that normal? I was at a Ducati dealer who said that if they are not broke in correctly they will burn oil? I asked what he considered "broken in correctly" he said ridden like you stole it for the first 1000 miles? Thoughts?
 

·
Registered
Joined
·
174 Posts
Are you sure that the puffs you see are oil and not condensation?

The chemical reaction of burning gasoline does produce water vapor. On a cold start, that condensation can sometimes be seen.
 

·
Registered
Joined
·
938 Posts
I've owned two.

Smoke on start up, particularly after sitting for a long period of time is not uncommon.

They benefit from aggressive break in, in my opinion. My first one I had broken in on a dyno by Lofgren. Second one I broke in riding aggressively up and down the gearbox being careful to load the motor with acceleration and deceleration. Both bikes turned out to be pretty much the strongest 1199s that have been dynoed in my area with as much as 10 hp over other 1199s. Lofgren tuning managed to get extract another 7 hp
 

·
Come in Spinner :)
Joined
·
7,719 Posts
This is how I break motors in.
Don't let it idle for more than a couple of minutes on first start up, just long enough to check for oil and water leaks.
No revving in neutral, it just causes the unloaded piston rings to rattle and vibrate across the cylinder wall cross hatching peaks in a random fashion.
Get straight on the bike and warm it up for a mile or so as you ride then start to feed it some load at medium revs, slowly building up the load and speed.
The first 10 minutes in a piston ring and cylinders life is the most critical.
Load it too light and the rings won't bed.. load it too much and the pistons will overheat before there is a good heat path from them via the ring seat band to the cylinder wall and water jacket.
Don't just ride it like you stole it.. just use common sense and slowly build up the pressure on the rings as they bed in.
Try to miss the dog too (just for you Craig)

https://www.youtube.com/watch?v=QRwjx3i9F2Y
 

·
Registered
Joined
·
1,937 Posts
Discussion Starter #8
Every bike is dry run at the factory with no gas in it on a dyno so it's already broke in really....it's just not under load.
 

·
Registered
Joined
·
1,259 Posts
Dry running won't really seat the rings, they need combustion pressure to load them from behind. The Pani use thin, low tension rings so some oil sneaks by until loaded. The problem is most riders don't lean on them hard enough often enough.
 

·
Registered
Joined
·
212 Posts
Ray,

So what did you do with the first 1199? did you get a different model or what?

Uli-
 

·
Come in Spinner :)
Joined
·
7,719 Posts
Every bike is dry run at the factory with no gas in it on a dyno so it's already broke in really....it's just not under load.

If I'm doing a really special motor, especially an old air cooled one I pre-lap the pistons and rings to the bores with a very fine paste made from ultra fine pumice stone and liquid detergent (have used Bonami too)
I lap them until there's an even dull grey contact patch all around the rings where they meet the bores.
This way there is virtually no blowby on initial start and the rings are forced tight against the cylinder walls by compression right from the get go to start the final bedding in process.
It takes any high spots off the pistons, reduces heat spots and the pistons are able to shed heat through the rings to the cylinder walls and water jacket from almost perfect contact straight away reducing the chances of localized piston damage.
Not sure if that's what the factory are doing but it works for me and I'm able to confidently give a motor some load almost straight after first start up with no risk.
 
1 - 11 of 11 Posts
Top