Ducati.ms - The Ultimate Ducati Forum - Reply to Topic
Thread: Neutral light Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Ducati.ms - The Ultimate Ducati Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
May 29th, 2019 7:34 am
bloodline I had this issue on my 2014. It got worse and worse. Simply unplugging the sensor, triggering a fault, and plugging it back in fixed mine. It's been good for 5K miles or so.

FYI- there's a procedure with DDS to learn the gearbox. You put it in learn mode and shift up and down thru all the gears. I was attempting to enter that mode with melcodiag and never got there. discovered that it worked fine when I unplugged and then plugged back in the sensor attempting to enter the learn mode.
May 24th, 2019 9:20 am
3B43
Neutral light

Yesterday, my neutral light started not staying on....it would come on, when in neutral, then go out. Any thoughts?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome