Ducati.ms - The Ultimate Ducati Forum - Reply to Topic
Thread: Buying a 1995 900SS SP today Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Ducati.ms - The Ultimate Ducati Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
May 31st, 2019 9:26 am
Iwannaduc
Quote:
Originally Posted by Rex Coil 7 View Post
Member *RockAZ, really nice basic machine! What did you have to pay for that bike? I'm looking for one myself but the likelihood of finding one in Yuma is about as high as finding ocean near all of the ~beach~ (ahem ...sand) around here!

I'd be willing to drive to Tucson or Phx ... I'll keep searching, one is bound to surface!!

Rex.

After a lengthy CL search of the West Coast CLs from San Diego to Seattle I found there are a handful of 900SS's for sale in SoCal. A buddy of mine is also on the hunt for an old slab side 900SS, hence my search for one in his interests.

Los Angeles CL yielded the most results, I think there were 6 or 7 there. I found one on Vegas CL and another on Portland CL. A couple of those had no images. Keywords I used in my search were Ducati 900SS, Ducati SS, 900 supersport and just the year of the bike I was after.

I ran those keywords in my CL search in each of the major metro area CLs on the West Coast. Bay Area CL usually yields the best results but as of Wednesday, my last CL search showed no old school supersports on Bay Area CL. .... hope you find that useful info....sean
May 31st, 2019 1:38 am
Rex Coil 7 Member *RockAZ, really nice basic machine! What did you have to pay for that bike? I'm looking for one myself but the likelihood of finding one in Yuma is about as high as finding ocean near all of the ~beach~ (ahem ...sand) around here!

I'd be willing to drive to Tucson or Phx ... I'll keep searching, one is bound to surface!!

Rex.

Feb 16th, 2019 6:48 pm
RockAZ
Feb 16th, 2019 6:36 pm
RockAZ The 21st century LED spaceman headlight with the old "Whitney Catalog" Dart screen wasn't working for me. Bought another piece from a forum member, fought like hell to get it mounted. Still a work in process, but I'm thinking this will work.




Rather than turn signals I am considering driving lights, real small ones. Gearing up for a night ride to check it out.
Jan 17th, 2019 10:45 pm
RockAZ Pulling the dash bulb for the headlights did not fix the issue with the Hi/Lo beam being swapped at the switch, however adding the diode ballast in the headlamp three prong socket did correct the problem. Adding the dash bulb back in flipped the Hi/Lo again.

LED's are odd,...

Since my night riding often is miles out in the desert boonies with the high beams on I won't miss the dash bulb - interesting to see if an LED dash bulb would work but I probably won't go there.

Oh, I can tell when the LED headlight is on HI - even in the freakin daytime, these suckers are bright!
Jan 8th, 2019 5:54 am
steveb64
Quote:
Originally Posted by RockAZ View Post
Although that post is not very old, I suspect it is not up to date on the newer flasher units for LED's and there seem to be a lot of alternatives out there from the parts listed. The part of the diagram dealing with dash lights misses the flasher relay circuit (which I think provides the diode for the dash unit in the circuits as my other bike works fine without the mod - again, no LED in the dash lights on the other bike, but a pair of normal LED turn signals with two-wire connections each instead of the one on this new thing).

I do not desire the dash lights to be brighter - at all. In fact, I'm willing to just remove the blinker and high beam/low beam bulbs if it will help and stop looking right there for solutions.

I got held up yesterday and some errands this morning, but this afternoon I will pull the bulbs and just connect up the signal wires to the turn signals in the LED headlight to report back.
It doesn't need to show the flasher relay. That is upstream of the +'ve connection, and just turns the +'ve feed on and off (look at the circuit diagram - Haynes manual) before it gets to the indicator switch. As for the brighter dash lights - it's well worth being able to see the oil pressure and charge lights in the daylight. Same for the indicators. However - even if you wish to use the original bulb, you'll need to do the diode mod to get the LED indicators to work properly. OTOH - just removing the bulb should work fine to prove things out.
Jan 7th, 2019 9:50 am
RockAZ Although that post is not very old, I suspect it is not up to date on the newer flasher units for LED's and there seem to be a lot of alternatives out there from the parts listed. The part of the diagram dealing with dash lights misses the flasher relay circuit (which I think provides the diode for the dash unit in the circuits as my other bike works fine without the mod - again, no LED in the dash lights on the other bike, but a pair of normal LED turn signals with two-wire connections each instead of the one on this new thing).

I do not desire the dash lights to be brighter - at all. In fact, I'm willing to just remove the blinker and high beam/low beam bulbs if it will help and stop looking right there for solutions.

I got held up yesterday and some errands this morning, but this afternoon I will pull the bulbs and just connect up the signal wires to the turn signals in the LED headlight to report back.
Jan 7th, 2019 6:11 am
steveb64
Quote:
Originally Posted by steveb64 View Post
Have you done the diode mod to your dash indicator light? The one that needs to be done if you're fitting a LED bulb in the dash? That also applies to fitting LED bulbs in the actual indicators, as the normal operation of the indicator reverses the polarity on one side (just the way it's wired). The diode mod means that both signal leads will be the same polarity. Look up the LED bulbs/dim dash lights posts in this forum - there's a better description in them.

If you still have trouble with your flasher unit, superbrightleds have (well - had - some time ago) electronic flasher units that should just plug in - fairly cheap IIRC.
OK - now I'm not in quite such a trashed state... I just checked over everything again, and the diode mod is needed. See the indicators.pdf link in this post - https://www.ducati.ms/forums/57-supe...ml#post4834393

What is happening is that when you switch the indicators, the warning bulb draws it's earth through the opposite sides bulbs (ie RH indicator on, dash bulb draws earth through LH side bulbs, and vice versa) - which (when they're LEDs) doesn't work too well. The diode mod will ensure that there is no polarity switching, and the earth for the dash light will then come from a dedicated source. You should then only need the black/white wire and the green/white wire to connect to the new setup (if IT is all earthed properly).
Jan 6th, 2019 12:23 pm
RockAZ there is definitely a circuit board card inside the LED headlight unit, what it is and does is not documented beyond stating it stops the LED "flickering" issue that some lamps exhibit.

The PO who did all the fancy wiring did that 3post connector, no idea where the ground wire goes. It works perfectly even now, if I switch back to the incandescent headlight, just tried again to be sure.

Working on getting to the dash bulbs now.
Jan 6th, 2019 12:17 pm
Iwannaduc
Quote:
Originally Posted by RockAZ View Post
Since I pulled apart the 3 post connector for experiments, it is possible the ground one is not quite tight, I will buy another connector this morning. If that resolves the confusion between HI/LOW I will be all right.
Do you mean the head light connector for the H4 bulb? Yeah....that could be an issue but IIRC, the ground wire there went to a tab on the front sub-frame?

If that is faulty....I don't know how that could cause the swapping of the hi/low circuit. I don't. I'm not saying it can't. I'm just saying I don't know how it could.

Is there a circuit card inside the head lamp to direct all the functions/selections or is just straight wire? If the circuit card requires a ground, and uses the head lamp ground....then I can see the head lamp connector possibly being the culprit....sean
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome