Need drivability help - Ducati.ms - The Ultimate Ducati Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Jun 23rd, 2019, 7:46 pm Thread Starter
Member
 
Join Date: Apr 2009
Location: bellevue, pennsylvania, usa
Posts: 61
Need drivability help

2006 sport 1000. Started bike for first ride of the year and ran bad. Seems to be running on 1 cylinder. Not much fuel in it. Rode about 27 miles. Second cylinder would I do in sporadically. After 10-15 miles seemed to start running properly. By the end of 27 miles was running well. Rode back home 27 miles and ran pretty well. Rode a couple days later, short 5-6 mile ride both ways and it ran good. A week later fire it up and it's idling/warming up fine. After a couple minutes one cylinder drops out and won't come back without rpms being 4500-5000 or better. Everytime the rpms drop below 4500 runs on one cylinder and backfires. Can barely take off from a stop. Several years ago still under factory warranty she started running really bad, eating fuel, no power. They replaced the Ducati racing ecu and it was cured. Wondering my if I have another bad ecu. It has a full tank of fresh premium by the way so it's not old gas
Full termi single muffler, Ducati racing ecu, open airbox.
Any help would be appreciated
xsv5ltr is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jun 24th, 2019, 12:34 pm Thread Starter
Member
 
Join Date: Apr 2009
Location: bellevue, pennsylvania, usa
Posts: 61
No check engine light or codes according to ScanM5X
xsv5ltr is offline  
post #3 of 5 (permalink) Old Jun 24th, 2019, 4:24 pm
Official Retired Person
 
ncgt1000's Avatar
 
Join Date: Nov 2006
Location: Wake Forest, NC, USA
Posts: 7,110
Garage
Images: 7
How old are the spark plugs and what do they look like?

2007 GT1000
Semantics is the difference between "knowing your shit" and "knowing you're shit."
ncgt1000 is offline  
 
post #4 of 5 (permalink) Old Jun 25th, 2019, 2:19 pm
Senior Member
 
Riderjeff's Avatar
 
Join Date: Apr 2007
Location: Portland, Oregon, USA
Posts: 1,389
Have you replaced the stock R/R unit yet? When they're near failure they can mess with your running before they totally give up. (Or burn up your bike...)

Hi, my name is Jeff, and I'm a Ducatiholic.
Riderjeff is offline  
post #5 of 5 (permalink) Old Jun 26th, 2019, 10:21 am
Member
 
KochRocket's Avatar
 
Join Date: Apr 2019
Location: SF Bay Area, ,
Posts: 59
Garage
When my bike was firing on 1 and eating fuel, I had to clean and reset the TPS/throttle checked the valves and replaced the plugs


Sent from my iPhone using Tapatalk

Sport 1000 Mono, 1199 S
KochRocket is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ducati.ms - The Ultimate Ducati Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome