Getting inline advertisements even though I am a forum supporter - Ducati.ms - The Ultimate Ducati Forum
  • 1 Post By scott
  • 1 Post By t-bills
  • 1 Post By t-bills
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old May 15th, 2019, 10:59 am Thread Starter
Senior Member
 
psyopper's Avatar
 
Join Date: Nov 2014
Location: Beaverton, Oregon, United States
Posts: 561
Garage
Getting inline advertisements even though I am a forum supporter

I thought being a Forum Supporter and paying my "lifetime dues" meant that I wouldn't be getting advertised at, yet here I am seeing advertisements in-line as though they are forum topics.

Did I set my expectations incorrectly?
Attached Thumbnails
Click image for larger version

Name:	screenshot2.png
Views:	9
Size:	351.4 KB
ID:	943341   Click image for larger version

Name:	screenshot3.png
Views:	6
Size:	103.4 KB
ID:	943343  

1994 900 SS/CR
2017 939 Supersport S
It's Italian. If I can get it to start, it'll win.
psyopper is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old May 15th, 2019, 11:23 am
Administrator
 
scott's Avatar
 
Join Date: Dec 2003
Location: Sacramento, CA, USA
Posts: 11,426
Garage
Images: 2
You should not be getting those. To start, you might try clearing your cookies and cache on your browser to see if you still get them. I will be happy to try and help get this fixed for you.
RockAZ likes this.

Scott
Sacramento CA

'03 Ducati ST4S with ABS - '12 KTM 500EXC - '19 BMW R1250GSA
(Jessica Focker's) '15 BMW S1000RR - '17 KTM 350EXC-F - '09 Yamaha XT250


Some of the most asinine things people do are typically preceded by the two words "Watch this."
scott is offline  
post #3 of 9 (permalink) Old May 15th, 2019, 2:28 pm
Hammer Down
 
Gadgetech's Avatar
 
Join Date: Mar 2012
Location: Cumming, Ga, USA
Posts: 1,582
Garage
You aren't the only one seeing those. I get them in incognito mode as well and on any of the devices I use.
Gadgetech is online now  
 
post #4 of 9 (permalink) Old May 15th, 2019, 3:44 pm
Administrator
 
scott's Avatar
 
Join Date: Dec 2003
Location: Sacramento, CA, USA
Posts: 11,426
Garage
Images: 2
I wonder if it because of the incognito mode?

Scott
Sacramento CA

'03 Ducati ST4S with ABS - '12 KTM 500EXC - '19 BMW R1250GSA
(Jessica Focker's) '15 BMW S1000RR - '17 KTM 350EXC-F - '09 Yamaha XT250


Some of the most asinine things people do are typically preceded by the two words "Watch this."
scott is offline  
post #5 of 9 (permalink) Old May 15th, 2019, 4:21 pm
Hammer Down
 
Gadgetech's Avatar
 
Join Date: Mar 2012
Location: Cumming, Ga, USA
Posts: 1,582
Garage
I get them regardless of the browser, in private, incognito, cookies and cache cleared, etc.
Gadgetech is online now  
post #6 of 9 (permalink) Old May 15th, 2019, 5:16 pm
Sophomore Member
 
t-bills's Avatar
 
Join Date: Jan 2012
Location: Chattanooga, TN, USA
Posts: 2,564
I'm getting them too. Somebody really wants me to buy a Mazda.
scott likes this.

Thomas Williams
2018 Multistrada PP, 2012 Hypermotard 1100 Evo SP, 1995 900SS/SP
t-bills is offline  
post #7 of 9 (permalink) Old May 16th, 2019, 10:16 am
Admin
 
admin's Avatar
 
Join Date: Oct 2007
Location: Toronto, Ontario, Canada
Posts: 905
Garage
Images: 15
Hello there,

Thanks for the heads up.
We're aware of this and the issue has been escalated.
We'll give you an update once we get one.

Sorry for the inconvenience,

Ed

Check out some of our new motorcycle forums:
Vulcan Forum | Goldwing Forum | RC51 Forum | FZ6 Forum | Victory Forum
| Buell Forum | KTM Forum | Aprilia Forum | Star Motorcycle Forum |
Kawasaki Forum |Ducati Scrambler Forum |
If you are interested, we are looking for moderators and admins to help grow
these sites.
admin is offline  
post #8 of 9 (permalink) Old May 18th, 2019, 7:49 am
Sophomore Member
 
t-bills's Avatar
 
Join Date: Jan 2012
Location: Chattanooga, TN, USA
Posts: 2,564
Still happening, FYI.
scott likes this.

Thomas Williams
2018 Multistrada PP, 2012 Hypermotard 1100 Evo SP, 1995 900SS/SP
t-bills is offline  
post #9 of 9 (permalink) Old Today, 1:16 pm
Admin
 
admin's Avatar
 
Join Date: Oct 2007
Location: Toronto, Ontario, Canada
Posts: 905
Garage
Images: 15
Unfortunately still no news and update on a fix yet.
Please standby for more info.

Ed

Check out some of our new motorcycle forums:
Vulcan Forum | Goldwing Forum | RC51 Forum | FZ6 Forum | Victory Forum
| Buell Forum | KTM Forum | Aprilia Forum | Star Motorcycle Forum |
Kawasaki Forum |Ducati Scrambler Forum |
If you are interested, we are looking for moderators and admins to help grow
these sites.
admin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ducati.ms - The Ultimate Ducati Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
Please delete thread, "voltage regulator for 750GT" in SC forum sunstar557 Ducati.ms Site Help, Feedback and Suggestion 2 May 3rd, 2017 3:33 pm
New to the forum senseidhg Welcome and Introduction 2 Nov 1st, 2016 12:51 am
MH900E - why isnt there a forum ? Senna1 Ducati Motorcycle Chat 29 May 10th, 2016 10:18 pm
Forum on Motorcycle.com app kma_jg Ducati.ms Site Help, Feedback and Suggestion 0 Mar 12th, 2016 2:36 pm

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome