Find my posts seems to be stuck - Page 2 - Ducati.ms - The Ultimate Ducati Forum
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 54 (permalink) Old Sep 12th, 2017, 7:09 pm
Senior Member
 
jahjah's Avatar
 
Join Date: Nov 2015
Location: Portland, OR, USA
Posts: 876
I can confirm there is nothing at all wrong with you!!!

New threads, May 8th is that last that shows for you for me. Similar problem for me. I rarely ever go back to a thread unless I ask a question so I wouldn't have noticed but my post to your thread this morning doesn't show in search for me.

2001 Monster S4
jahjah is offline  
Sponsored Links
Advertisement
 
post #12 of 54 (permalink) Old Sep 12th, 2017, 7:31 pm
Super Moderator
 
Chuckracer's Avatar
 
Join Date: Jan 2005
Location: Dexter, NY, USA
Posts: 25,799
Garage
Images: 2
Same with me...shows Sept. 3 as my most recent post, yet the Moderator profile on both of us is up to date using Chrome and Safari. Hmm...
Chuckracer is offline  
post #13 of 54 (permalink) Old Sep 13th, 2017, 8:52 am Thread Starter
Senior Member
 
ducvet's Avatar
 
Join Date: Dec 2007
Location: lakes region, NH, usa
Posts: 3,354
Garage
Images: 1
I wonder if any of the other forums owned by motorcycle.com ale similarly effected.
ducvet is offline  
 
post #14 of 54 (permalink) Old Sep 13th, 2017, 10:33 am
Admin
 
admin's Avatar
 
Join Date: Oct 2007
Location: Toronto, Ontario, Canada
Posts: 915
Garage
Images: 15
Strange, ours seems to be working as it shows the reply that JB made yesterday in the "find my posts" section. Can you send your login details in a PM to this account so I can test it and see whats going on? I'll most likely have to tag tech in to look at it.

Niall

Check out some of our new motorcycle forums:
Vulcan Forum | Goldwing Forum | RC51 Forum | FZ6 Forum | Victory Forum
| Buell Forum | KTM Forum | Aprilia Forum | Star Motorcycle Forum |
Kawasaki Forum |Ducati Scrambler Forum |
If you are interested, we are looking for moderators and admins to help grow
these sites.
admin is offline  
post #15 of 54 (permalink) Old Sep 13th, 2017, 11:13 am
Administrator
 
scott's Avatar
 
Join Date: Dec 2003
Location: Sacramento, CA, USA
Posts: 11,666
Garage
Images: 2
It does seem to be working properly now.

Scott
Sacramento CA

'03 Ducati ST4S with ABS - '12 KTM 500EXC - '19 BMW R1250GSA
(Jessica Focker's) '15 BMW S1000RR - '17 KTM 350EXC-F - '09 Yamaha XT250


Some of the most asinine things people do are typically preceded by the two words "Watch this."
scott is online now  
post #16 of 54 (permalink) Old Sep 13th, 2017, 12:30 pm Thread Starter
Senior Member
 
ducvet's Avatar
 
Join Date: Dec 2007
Location: lakes region, NH, usa
Posts: 3,354
Garage
Images: 1
As well as Scott It appears to be working for me now also, posts and threads are all there and current so something fixed it.
ducvet is offline  
post #17 of 54 (permalink) Old Sep 14th, 2017, 6:25 am Thread Starter
Senior Member
 
ducvet's Avatar
 
Join Date: Dec 2007
Location: lakes region, NH, usa
Posts: 3,354
Garage
Images: 1
Update:
It brought the prior messages/threads up to September 12th but did not continue past that, none of yesterdays posts are in the history. Something clearly changed yesterday as it did update all past messages to September 12th but then stopped after that.
ducvet is offline  
post #18 of 54 (permalink) Old Sep 14th, 2017, 7:22 am
Super Moderator
 
Chuckracer's Avatar
 
Join Date: Jan 2005
Location: Dexter, NY, USA
Posts: 25,799
Garage
Images: 2
I'm seeing current and up to date posts here. Safari 10.1.2
Chuckracer is offline  
post #19 of 54 (permalink) Old Sep 14th, 2017, 9:14 am
Admin
 
admin's Avatar
 
Join Date: Oct 2007
Location: Toronto, Ontario, Canada
Posts: 915
Garage
Images: 15
@ducvet can you try clearing your cache and cookies again. It seems to be updating correctly for me. Just to confirm, you're getting this on multiple browsers?

Niall

Check out some of our new motorcycle forums:
Vulcan Forum | Goldwing Forum | RC51 Forum | FZ6 Forum | Victory Forum
| Buell Forum | KTM Forum | Aprilia Forum | Star Motorcycle Forum |
Kawasaki Forum |Ducati Scrambler Forum |
If you are interested, we are looking for moderators and admins to help grow
these sites.
admin is offline  
post #20 of 54 (permalink) Old Sep 14th, 2017, 11:35 am Thread Starter
Senior Member
 
ducvet's Avatar
 
Join Date: Dec 2007
Location: lakes region, NH, usa
Posts: 3,354
Garage
Images: 1
At 7:25 this morning when I first replied today it had not updated past the 12th so it missed a few posts from me . I just went on to try it and as of now it is updated and including todays posts. Should I expect a delay or should the posts just made be in the find my post list immediately as in the past. Whatever it is/was it seems to be getting corrected on the other end because none of the changes /checks on my end made a difference but suddenly yesterday and today some time after 7:25am it has changed.

using chrome Version 60.0.3112.113 (Official Build) (64-bit)
firefox 55.0.3 (64 bit)
and apple OS updated but unsure which version.
All were the same

Cashe and cookies cleared with no change. If it happens some more I will do this again.

As I mentioned as of now it seems to be up to date after 7:25 today
ducvet is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ducati.ms - The Ultimate Ducati Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Monster Stuck In Gear! bgp-001 Tech Forum 17 Sep 8th, 2016 4:42 am
Do you find it hard to find spares? AlwaysHooning StreetFighter 2 Jul 18th, 2016 6:23 pm
Stuck Gear Selector - 900ss pogolo Supersport 4 Mar 3rd, 2016 10:13 am

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome