Can't Post A New Thread - Ducati.ms - The Ultimate Ducati Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old Jan 19th, 2008, 7:56 am Thread Starter
Resident Raggamuffin
 
oalvarez's Avatar
 
Join Date: Oct 2006
Location: Los Angeles, CA HWY 2,
Posts: 9,716
Can't Post A New Thread

weird. can't post a new thread in the superbikes section. i can however post in the test section but even then it's not seemless. after pressing "submit new thread" i get a safari window that says it can't access that page. when you reverse back into the test forum the new thread is there.

having said that, i can't post in the superbikes section whatsoever.

2012 Vespa 300 Super
past: Ducatis, BMWs, Aprilias, Moto Guzzis, a Husky, KTM 1290 SDR, and a Thruxton R
oalvarez is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old Jan 19th, 2008, 8:03 am
Super Moderator
 
Chuckracer's Avatar
 
Join Date: Jan 2005
Location: Dexter, NY, USA
Posts: 25,869
Garage
Images: 2
There's a whole lotta weirdness going on. You're not the only one!
Chuckracer is offline  
post #3 of 15 (permalink) Old Jan 19th, 2008, 8:12 am
Super Moderator
 
Chuckracer's Avatar
 
Join Date: Jan 2005
Location: Dexter, NY, USA
Posts: 25,869
Garage
Images: 2
Sorted?
Chuckracer is offline  
 
post #4 of 15 (permalink) Old Jan 19th, 2008, 11:08 am Thread Starter
Resident Raggamuffin
 
oalvarez's Avatar
 
Join Date: Oct 2006
Location: Los Angeles, CA HWY 2,
Posts: 9,716
No, not sorted. Just tried again to no avail.....I did successfully post a test thread in the Ducati Main forum but wasn't able to edit so to delete (sorry 'bout that, but looks like someone took care of that for me).

Any thoughts!?! ugh!

2012 Vespa 300 Super
past: Ducatis, BMWs, Aprilias, Moto Guzzis, a Husky, KTM 1290 SDR, and a Thruxton R
oalvarez is offline  
post #5 of 15 (permalink) Old Jan 19th, 2008, 2:05 pm
Super Moderator
 
Chuckracer's Avatar
 
Join Date: Jan 2005
Location: Dexter, NY, USA
Posts: 25,869
Garage
Images: 2
The authorities have been notified...
Chuckracer is offline  
post #6 of 15 (permalink) Old Jan 19th, 2008, 2:49 pm
Administrator
 
scott's Avatar
 
Join Date: Dec 2003
Location: Sacramento, CA, USA
Posts: 11,729
Garage
Images: 2
Can you try deleting your cookies and temporary internet files then reboot and test post again? Seems to be working for some. SORRY FOR THE ISSUES!!!!

Scott
Sacramento CA

'03 Ducati ST4S with ABS - '12 KTM 500EXC - '19 BMW R1250GSA
(Jessica Focker's) '15 BMW S1000RR - '17 KTM 350EXC-F - '09 Yamaha XT250


Some of the most asinine things people do are typically preceded by the two words "Watch this."
scott is offline  
post #7 of 15 (permalink) Old Jan 19th, 2008, 4:56 pm Thread Starter
Resident Raggamuffin
 
oalvarez's Avatar
 
Join Date: Oct 2006
Location: Los Angeles, CA HWY 2,
Posts: 9,716
Boogers

Cookies/Cache removal didn't seem to work....This is what Safari returns after i press "Submit Thread"

Safari can’t open the page “https://www.ducati.ms/forums/newthrea...ad&f=56” because the server unexpectedly dropped the connection, which sometimes occurs when the server is busy. You might be able to open the page later.

It stinks not being able to post a new thread! wah!

2012 Vespa 300 Super
past: Ducatis, BMWs, Aprilias, Moto Guzzis, a Husky, KTM 1290 SDR, and a Thruxton R
oalvarez is offline  
post #8 of 15 (permalink) Old Jan 19th, 2008, 5:19 pm Thread Starter
Resident Raggamuffin
 
oalvarez's Avatar
 
Join Date: Oct 2006
Location: Los Angeles, CA HWY 2,
Posts: 9,716
Finally was able to post in the Superbike Section. But the only way i was able to was to change the title from Shift-Tech Carbon Rear Seat Inserts to "Hello" and then it allowed me to post the message. I then went back, edited the title (I STILL CAN"T "DELETE" as there isn't a button to choose from) and successfully posted the message.

hmm......still weird

thanks for trying to help

2012 Vespa 300 Super
past: Ducatis, BMWs, Aprilias, Moto Guzzis, a Husky, KTM 1290 SDR, and a Thruxton R
oalvarez is offline  
post #9 of 15 (permalink) Old Jan 19th, 2008, 5:40 pm Thread Starter
Resident Raggamuffin
 
oalvarez's Avatar
 
Join Date: Oct 2006
Location: Los Angeles, CA HWY 2,
Posts: 9,716
I think i figured it out....you can use only so many letters/words in the Title bar.....once i reduced it down from "Shift-Tech............ ........." to just "Rear Carbon...." it worked.

hmmmm....still sounds problematic though

2012 Vespa 300 Super
past: Ducatis, BMWs, Aprilias, Moto Guzzis, a Husky, KTM 1290 SDR, and a Thruxton R
oalvarez is offline  
post #10 of 15 (permalink) Old Jan 19th, 2008, 9:44 pm
Super Moderator
 
Chuckracer's Avatar
 
Join Date: Jan 2005
Location: Dexter, NY, USA
Posts: 25,869
Garage
Images: 2
Have you tried a different browser?
Chuckracer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ducati.ms - The Ultimate Ducati Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
IMPORTANT! Do Not Post Here Before Reading This! This means YOU! scott Hall of Wisdom 3 Nov 10th, 2009 7:30 pm
Specific thread for sports classic steering dampener DMCTRUBY Sport Classic 11 Jan 22nd, 2008 1:49 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome