Won"t start after oil change - Ducati.ms - The Ultimate Ducati Forum
  • 1 Post By Bonaventure
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Aug 14th, 2015, 3:53 pm Thread Starter
Junior Member
 
Join Date: Aug 2015
Posts: 1
Won"t start after oil change

I own a 2005 Multistrada 1000DS and did a simple oil and filter change. Now the bike won't start. It cranks - chokes a bit but just keeps cranking. Is there something electrical that needs to be reset? I installed a Ducati filter 444.4.003.5A so it should be the right filter.
Seems crazy that an oil change would cause a problem but I've got one.
Thanks in advance for your help.
Rob in Reston VA USA
2005reston is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Aug 16th, 2015, 12:23 pm
Senior Member
 
Bonaventure's Avatar
 
Join Date: May 2012
Location: Evansville, IN, USA
Posts: 2,312
It has to be something else, are you sure you didn't upset/dislodge any wiring?
jcasella likes this.


2016 Moto Guzzi Stelvio NTX | 2016 Multistrada S (totaled) | 2013 Multistrada S Touring (sold)
Bonaventure is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ducati.ms - The Ultimate Ducati Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Troubleshooting guide for "won't start" situation. Sportyeric Sport Touring 19 Oct 8th, 2014 11:37 am
Another "cranks but won't start" thread/TPS question shigs Supersport 11 Mar 5th, 2012 11:54 pm
'05 749 "won't start" issue even while on tender! 996TT Superbikes 14 May 22nd, 2010 9:15 pm
Why won't my bike start? Since last was on, I've only washed it and change oil!!!! Venomized Superbikes 18 Jan 15th, 2007 10:52 pm
Fuel tank "buzzing"--bike won't start Desmo Soundtrack Superbikes 6 Oct 4th, 2006 8:15 pm

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome